External Article

Configure Windows Firewall for SQL Server 2008 Integration Services in Windows Server 2008 R2

I have installed SQL Server 2008 on Windows Server 2008 R2 and I am unable to connect to SQL Server 2008 Integration Services Instance from SQL Server 2008 Management Studio which is installed on another remote server. As I am new to Windows Server 2008 R2 it would be great if you can let me know the step by step approach to enable the default port of SQL Server 2008 Integration Services in Windows Firewall for user connectivity.

External Article

Writing a Data Access Layer (DAL) for SQL Server

In this tip, I am going to show you how you can create a Data Access Layer (to store, retrieve and manage data in relational database) in ADO .NET. I will show how you can make it data provider independent, so that you don't have to re-write your data access layer if the data storage source changes and also you can reuse it in other applications that you develop.

Blogs

Flyway Tips: Object History

By

It’s a small change, but a handy one. Flyway Desktop (FWD) now includes the...

Car Update September 2026

By

Software is hard. While I love our Lucid Gravity, I realize that they are...

Microsoft Tools for Making Data AI-Ready

By

Making Data AI-Ready, Part 2 (This is the second article in a three-part series...

Read the latest Blogs

Forums

Looking for old SQL Server 1.x - 4.21 disks, manuals, boxes, etc.

By Mike Scalise

Hi everyone, I'm hoping some of the longtime SQL Server professionals here might be...

Checking the Error Log II

By Steve Jones - SSC Editor

Comments posted to this topic are about the item Checking the Error Log II

Parameter Sniffing on SQL Server 2025: A Walkthrough with Real Numbers

By deepeshdhake

Comments posted to this topic are about the item Parameter Sniffing on SQL Server...

Visit the forum

Question of the Day

Checking the Error Log II

What is the reason I should change my old code that uses xp_readerrorlog?

See possible answers