Viewing 15 posts - 31,606 through 31,620 (of 39,917 total)
Are you restoring a new db on both servers? Or an existing one on the old server? Also, are these from local disk for the backup file?
Does seem a little...
September 10, 2007 at 8:20 am
I'd agree with Jeff on that one. It gives you real world situations and problems that you have to solve.
Getting a book and working through it will help as well....
September 10, 2007 at 8:19 am
I don't have a complete list, but here's some reading on the topic.
http://www.sqlservercentral.com/columnists/sjones/worstpracticedetaileddisasterplans.asp
http://www.sqlservercentral.com/columnists/sjones/2744.asp
http://www.sqlservercentral.com/columnists/sjones/incidentresponserespondingtoanincident.asp
You'll never keep up with specific plans. The important things are to practice restores, so you have confidence...
September 10, 2007 at 7:59 am
I don't think you can do this. The database needs to finish recovering.
Do you know if it's in roll forward or roll back? Check the error log.
September 10, 2007 at 7:56 am
Stephanie,
While I agree that someone should have noticed backups failing, I can see the problem there. How does a network admin check the backups?
he looks for failures. You'd need some...
September 10, 2007 at 7:35 am
That's a great song. Remember hearing it for the first time, 1987, driving to UVa after summer vacation.
September 7, 2007 at 8:27 pm
I don't know Scott, ever seen "Office Space"
It's not entirely fiction. I've seen people go through careers without really knowing much ![]()
September 7, 2007 at 10:52 am
Quotes a little flaky. I prefer to use quotes
Bob said "Steve's opinions are stupid"
I agree.
September 7, 2007 at 10:48 am
OK, I didn't want to our anyone with the editorial, and it was somewhat in humor, but seriously. Aren't there more complaints about SQL Server? I was hoping for some...
September 7, 2007 at 10:10 am
Take out the statements in the SELECT list one at a time and see when it works. Then you'll know which line it is breaking on.
September 6, 2007 at 8:40 am
Bob,
The problem is that you need to restore the log, but only up to before the delete occurred.
I would have restored the full to another database and copied the data...
September 6, 2007 at 8:38 am
Not a BI person, so I can't respond. I have pinged the author on this.
September 6, 2007 at 8:37 am
That's because you're in Aaaalllllaaaassssskkkkkaaaaaaaa
where it's cooooooooooollllllllllllddddddddddddd
Makes the microwaves move slower ![]()
September 5, 2007 at 6:54 pm
Viewing 15 posts - 31,606 through 31,620 (of 39,917 total)