Articles

Technical Article

Configuring Transport Encryption in SQL Server 2005 Express Service Broker Conversation

In the recent installments of our "SQL Server 2005 Express Edition" series we have been discussing mechanisms that facilitate authentication of distributed systems participating in Service Broker conversations. This article discusses use of digital certificates in encrypting their content on the transport level.

★ ★ ★ ★ ★ ★ ★ ★ ★ ★

You rated this post out of 5. Change rating

2008-12-01

2,512 reads

External Article

SQL Server Index Basics

Given the fundamental importance of indexes in databases, it always comes as a surprise how often the proper design of indexes is neglected. It often turns out that the programmer understands detail, but not the broad picture of what indexes do. Bob Sheldon comes to the rescue with a simple guide that serves either to remind or educate us all!

2008-12-01

6,724 reads

Blogs

Flyway Tips: Object History

By

It’s a small change, but a handy one. Flyway Desktop (FWD) now includes the...

Car Update September 2026

By

Software is hard. While I love our Lucid Gravity, I realize that they are...

Microsoft Tools for Making Data AI-Ready

By

Making Data AI-Ready, Part 2 (This is the second article in a three-part series...

Read the latest Blogs

Forums

Looking for old SQL Server 1.x - 4.21 disks, manuals, boxes, etc.

By Mike Scalise

Hi everyone, I'm hoping some of the longtime SQL Server professionals here might be...

Checking the Error Log II

By Steve Jones - SSC Editor

Comments posted to this topic are about the item Checking the Error Log II

Parameter Sniffing on SQL Server 2025: A Walkthrough with Real Numbers

By deepeshdhake

Comments posted to this topic are about the item Parameter Sniffing on SQL Server...

Visit the forum

Question of the Day

Checking the Error Log II

What is the reason I should change my old code that uses xp_readerrorlog?

See possible answers