The Connection to the Primary Replica is not Active
In this article, I’m going to talk an issue that I found when joining replica or database on secondary replica to availability group.
2020-01-31 (first published: 2017-04-17)
34,188 reads
In this article, I’m going to talk an issue that I found when joining replica or database on secondary replica to availability group.
2020-01-31 (first published: 2017-04-17)
34,188 reads
This calculator will help you determine the number of DTUs for your existing SQL Server database(s) as well as a recommendation of the minimum performance level and service tier that you need before you migrate to Azure SQL Database.
2018-02-14
4,835 reads
In this post, I’m going to talk about an issue that I found while restoring a backup of CDC enabled database to different SQL instance. You may receive below warning message that includes information about the cause of the warning, which can help you to resolve the issue.
2018-02-13
7,738 reads
The advantage of Setting the readable secondary as Read-Intent Only will allow the secondary server to serve the read-only workload only if the connection string of the application contains Application Intent=Readonly parameter.
2018-02-05
17,692 reads
In this article, I’m going to show a procedure to resolve an issue that I found while running cluster validation report. you may receive below warning message that includes information about the cause of the warning, which can help you to resolve the issue.
2017-07-20
3,636 reads
In this article, I will show a procedure to isolate the replication traffic from the public network.
2017-04-10
10,816 reads
In this article, I will show you a procedure to combine SQL Server AlwaysOn with logshipping and to make log-shipping to work even in case of failovers between availability replicas in primary site.
2017-04-03
27,251 reads
In this article, you will learn how to troubleshoot error when you try to launch the main Dashboard Report.
2017-02-27
2,011 reads
In this article, you will learn how to troubleshoot If your vCenter Server fails to start and and manually purge the Vcenter database if required.
2017-02-16
8,483 reads
In this article, you will learn how to troubleshoot backup failures in SQL Server 2016 when you run using commvault backup tool
2017-02-09
4,331 reads
One of my favourite features of SQL Server 2022 was the T-SQL Snapshot Backups....
By Steve Jones
I have said and written this many times: Redgate Software is the type of...
By SQLPals
How to Check TDE Progress and Elapsed Time in SQL Server ...
Comments posted to this topic are about the item Squared Values
Comments posted to this topic are about the item I Don't Want To Do...
Comments posted to this topic are about the item Managing Feature Flags with GET_BIT()...
What happens when I run this code in SQL Server 2022?
SELECT SQUARE('12') See possible answers