Loading data in Azure Synapse using Copy

  • Comments posted to this topic are about the item Loading data in Azure Synapse using Copy

  • Nice article and steps!!!

    Thomas LeBlanc, MVP Data Platform Consultant

  • Nice article but not able to see titanic.csv file to download to my machine and use it to load into my Azure Synapse.

    Also a screen shot at step #10 would be great.

    • This reply was modified 6 months, 1 week ago by  rbadiger.

    baazigar

  • Got it from one of the Git repository and used it to load the data  and it worked.

    baazigar

  • Step #10 is same as the screenshot shared at step #4. Only the login id and the password used in the two steps are different.

    The CSV file I have used is attached here.

    Attachments:
    You must be logged in to view attached files.
  • I have followed the steps, downloaded the titanic csv from github but when I try to run the copy into command, it runs but no records are loaded. Correct container name, correct storage name, same permissions as listed above (screen shots slightly different due to Microsoft changing things, not sure why no records are being loaded. there is no red error message, just no records get loaded.

  • You may try all the steps again with the attached file. Please make sure that the required permissions are in place.

    Attachments:
    You must be logged in to view attached files.
  • Thanks for the article. But I keep having the same error message 'Incorrect syntax near the keyword 'INTO'

    The only difference is the region, and I saw in a forum that this functionality may not be present on all. But I can't find anywhere this information in the documentation...

    Does anyone know if the error message is accurate, that it doesn't occur even when the syntax is correct ?

    • This reply was modified 2 months, 1 week ago by  crazywolf.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic. Login to reply