Active flag on the TCP/IP Properties page of SQL Server Configuration Manager
I’ve been unable to connect to a server via one of its aliases for about a week. When I looked...
2012-10-05
2,021 reads
I’ve been unable to connect to a server via one of its aliases for about a week. When I looked...
2012-10-05
2,021 reads
An error message for one of our many SQL Azure databases was brought to my attention today.
Msg 40628, Level 16,...
2012-10-05
2,345 reads
I'm a candidate in the 2012 PASS Board of Directors elections and believe that an important part of what makes...
2012-10-05
1,072 reads
It has been a long morning for me. It was supposed to be a standard run for our quarterly data...
2012-10-05
679 reads
Welcome to this Friday’s reblog summary post. The aim of these posts is to bring some old posts that newer...
2012-10-05
486 reads
This past weekend I attended this year’s SQL Saturday in Minnesota. It was a good time, and it was on...
2012-10-05
677 reads
I was doing some simple tuning of procedures for a client when I came across some delete statements that I...
2012-10-05
882 reads
On October 17th, Midlands PASS will welcome Kathi Kellenberger to speak on T-SQL 2012. Here's what her talk will be...
2012-10-05
1,091 reads
A Question “SQLEXPRESS instance name is fixed for Express edition only ?” is running in my mind. SO I have decide...
2012-10-05
681 reads
Have you ever needed an instance of SQL Server to listen on multiple TCP/IP port numbers but didn't know how...
2012-10-05
1,197 reads
By Steve Jones
I’ve covered the values in a number of previous posts on the Book of...
By Arun Sirpal
When the evidence names the database, it says so. When it doesn’t, it stops....
By James Serra
Making Data AI-Ready, Part 3 (This is the final article in a three-part series...
Hello, the title says it all. Is the SQL Server 2025 section missing?
I am not sure which is the best way to proceed. I have parent...
Comments posted to this topic are about the item Hyperscale Replicas III
In an Azure SQL Database Hyperscale Edition, how many named replicas can be configured?
See possible answers