SQL State Error 'HYT00'

  • OK, you are probably right.

    Well at least I am able to create a couple of new DSN's to get me going.

    If you find anything further, please post.

    Thanks again,


  • The way Multiprotocol works, it'll pass the computer name to RPC, and RPC will attempt to make a connection to the server using each supported NetLibrary present: Named Pipes, TCP/IP, IPX/SPX, whatever is there. It'll also do name resolution based on those methods (broadcast, WINS, SAP). Perhaps it was just too much traffic all at once?

    K. Brian Kelley



    K. Brian Kelley

  • I am facing the same error. I have Cisco VPN installed on a few PCs that need access from home. It used to work fine. Now, issues. I don't know what may have changed. Service pack??
    I can connect to the server. I can see the server shared drives, etc. I can get to my Outlook mail (albeit incredibly slow).
    However, when I try anything dealing with SQL databases I get the error. I can't connect to my databases (SQL Server 2000). I tried creating a new odbc connection. The server list box shows the servers, but I get the error if I try to connect to them.
    My server is Windows 2000 server.
  • Hello,

    I have similar problem. Two application server exactly the same configuration one works fionr one reports this error. I use TCP/IP only, telnet works fine but in ODBC or OLE DB provider this error.

    Any ideas?

    MCP ID# 1115468 Ceritified Since 1998
    MCDBA SQL7.0 SQL 2000, MCTS SQL 2005

  • This link maybe helpful.


  • I had a similar problem occurring this morning. The issue was that there were two entries for the same server listed in the drop-down sql server list for multiple servers. How this happened? I don't know, but there is an MDAC Component checker that may assist you in resolving your problem. It may be that you have corrupt MDAC files. Here's the URL: http://www.microsoft.com/downloads/details.aspx?FamilyId=8F0A8DF6-4A21-4B43-BF53-14332EF092C9&displaylang=en

    Also, the suggestion above to use the IP address did clear up the problem for me and was a solid quick fix.

  • kreskins - Sunday, January 20, 2002 1:05 PM

    My web server is not allowing me to create a system DSN to connect to another server. I am using TCP/IP net lib, I have tried upgrading MDAC, I still am unable to get past the screen where it asks for authentication method. It throws the the following error:Connection Failed:SQLState: 'HYT00'SQL Server Error: 0[Microsoft][ODBC SQL Server Driver]Timeout expired.I don't know if this is an issue but the servers have gateways that are on different subnets. one is on a 1.2.x subnet and the other is on a 1.2.y subnet. Would this contribute to my problemsthanks for any helpThanks For your continued Help.

    hi... recently, i faced the same situation. I just added the program to firewall and all got ok.... you should try... 

Viewing 7 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic. Login to reply