Blue Question Mark on Remote SSMS

  • I am really starting to regret upgrading to SQL2019. I had to install SQL2017 Express along side of 2019 just to get my TFS working again. Now, if I run SSMS from any computer other than the local host I get the blue question mark and cannot start/stop the database server. I am logging in as 'sa' and queries run fine. The number one answer seems to be firewall but mine are all disabled. I have also tried checking the Allow Remoted Enable permission for all the ROOT\CIMV2 users which I have never had to do in any previous version of SQL Server, but didn't work anyway. I have tried everything on StackExchange but I think 2019 is different from 2016 so nothing is working. I don't use a domain so I need to be able to use 'sa' as my login.

  • Thanks for posting your issue and hopefully someone will answer soon.

    This is an automated bump to increase visibility of your question.

  • Perhaps you need to right click on the SSMS icon and select "Execute as Administrator".

     

    --Jeff Moden


    RBAR is pronounced "ree-bar" and is a "Modenism" for Row-By-Agonizing-Row.
    First step towards the paradigm shift of writing Set Based code:
    ________Stop thinking about what you want to do to a ROW... think, instead, of what you want to do to a COLUMN.
    "Change is inevitable... change for the better is not".

    Helpful Links:
    How to post code problems
    How to Post Performance Problems
    Create a Tally Function (fnTally)
    Intro to Tally Tables and Functions

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic. Login to reply