Sharon Dooley’s Lightening Talk and the WIT Luncheon
At the end of last week I received an email from my friend and colleague Sharon Dooley telling me her...
2011-08-31
2,531 reads
At the end of last week I received an email from my friend and colleague Sharon Dooley telling me her...
2011-08-31
2,531 reads
SQL Server, EarthQuakes and the End…Of DBAs?
What does the advent and integration of VMs, SSDs, and the Cloud mean for...
2011-08-31
2,594 reads
As some of you may know, I am writing a book on indexing. So far I’ve written and submitted four...
2011-08-31
1,420 reads
I was reading through Gartners Top Predictions and one prediction captured my attention:
“By 2014, over 3 billion of the world's...
2011-08-31
1,738 reads
I see questions on forums all the time about DBA’s or System Admins finding they are out of drive space...
2011-08-31
2,204 reads
I wrote about the basics of computed columns and also using CASE in a computed column recently, but there’s a...
2011-08-30
3,415 reads
Wow, how time flies by. It seems like just a month ago I was made the PASS Regional Mentor for...
2011-08-30
1,404 reads
Here’s the link to my editorial on SSC last week. I was pleasantly surprised by the discussion, and was interested...
2011-08-30
1,724 reads
By Ian Treasure
Over the past few years, I have used a number of approaches to monitor SQL Server. For example,...
2011-08-30
7,353 reads
Executing the code below in SQL Server 2008 will throw an error message:
BACKUP LOG ‘MyDatabase’ WITH TRUNCATE_ONLY
Msg 155, Level 15,...
2011-08-30
9,154 reads
By Steve Jones
It’s a small change, but a handy one. Flyway Desktop (FWD) now includes the...
By Steve Jones
Software is hard. While I love our Lucid Gravity, I realize that they are...
By James Serra
Making Data AI-Ready, Part 2 (This is the second article in a three-part series...
Hi everyone, I'm hoping some of the longtime SQL Server professionals here might be...
Comments posted to this topic are about the item Checking the Error Log II
Comments posted to this topic are about the item Parameter Sniffing on SQL Server...
What is the reason I should change my old code that uses xp_readerrorlog?
See possible answers