Jay Dave


SQLServerCentral Article

Starting SQL Server in Minimal Configuration

Have you ever misconfigured your SQL Server's memory and been unable to start it? That happened to new author Jay Dave, who has the Data Center edition of SQL Server 2000 with a whopping 36GB of RAM. Here's how to get your instance back up and running.

★ ★ ★ ★ ★ ★ ★ ★ ★ ★

(3)

You rated this post out of 5. Change rating

2008-04-14 (first published: )

8,874 reads

Blogs

Car Update September 2026

By

Software is hard. While I love our Lucid Gravity, I realize that they are...

Microsoft Tools for Making Data AI-Ready

By

Making Data AI-Ready, Part 2 (This is the second article in a three-part series...

Local Models Using GPUs with Ollama

By

Can you use your GPUs when running a local model under Ollama? You can,...

Read the latest Blogs

Forums

Checking the Error Log II

By Steve Jones - SSC Editor

Comments posted to this topic are about the item Checking the Error Log II

Parameter Sniffing on SQL Server 2025: A Walkthrough with Real Numbers

By deepeshdhake

Comments posted to this topic are about the item Parameter Sniffing on SQL Server...

Designing for Teams

By Steve Jones - SSC Editor

Comments posted to this topic are about the item Designing for Teams

Visit the forum

Question of the Day

Checking the Error Log II

What is the reason I should change my old code that uses xp_readerrorlog?

See possible answers