Forum Replies Created

Viewing 15 posts - 24,436 through 24,450 (of 39,919 total)

  • RE: You have 1,000,000 records in your customers table....

    Part of wording the questions is that I have to limit the scope. One way to do that is exaggerate a bit to get you to focus on that one...

  • RE: Service Pack 1 - Database Weekly (Apr 13, 2009)

    Thanks, Johan. I also pulled it down over the weekend and installed it. No issues on my SS2K8 VM

  • RE: Re-keying Encrypted Column

    Sounds backwards, symmetric key should encrypt data for specific column.

    Asymmetric key should encrypt symmetric key.

    What I've seen is that reencryption can be change the asym key, reencrypt the sym key...

  • RE: 0x8007000e (E_OUTOFMEMORY). in SQL SERVER 2008

    First, please format your post into paragraphs so it's a bit more readable.

    If it's a large transaction, it's possible that there are memory issues with that transaction. Adding more memory...

  • RE: Permissions Problem

    Very strange, Wayne.

    Are you sure the ODBC connections haven't changed? I'm guessing they're NT auth, perhaps some strange connection item?

    How are the admin reports run?

  • RE: how to raise an error without job step failing ?

    I would add another statement to reset the errorlevel. a

    select 1

    ought to do it.

  • RE: Maintenance Cleanup Tasks / xp_delete_file slow & not working

    Strange. I might recommend that you grab the file and process tools from sysinternals and use them to watch what happens when you execute xp_deletefile. I wonder if there are...

  • RE: JOIN QUERY

    First, please separate the clauses so it's easier to read. It helps us, and I bet it will help you with coding.

    Second, I'd suggest that you use ANSI joins, which...

  • RE: Which certification?

    You should have experience on the platform. Which one have you worked with? If it's 2005, get that cert. If it's 2008, get that.

    Achieving the certification without using the...

  • RE: sintax error

    If you are trying to do this from some application, you could just run a .sql script with the proc code.

    If you are building the proc dynamically, why?

  • RE: The Cloud of Destiny

    roger.plowman (4/13/2009)


    Data in the cloud? Are you *NUTS*???

    Salesforce.com (and similar entities)

    Lots of online payroll companies.

    It can, and is working. For every system no, but it does make sense in places.

  • RE: SQL Server Express Performance Issues

    Are you setting max mem in Express? It might default to a lower value on install.

    I'd be sure that this is set to 1GB

  • RE: Restriction of Dropping tables

    Be aware that if you set up a DDL trigger like this, and you don't restrict it to this user, no one will be able to drop a trigger. Possibly...

  • RE: number of days one and half year's before date?

    I'd go with ALZDBA's solution, but you should define what 1 year and a half means to you.

    If it's early Sept and you go back a year and a half,...

  • RE: Encrypting SQL Code

    I'm not sure encryption ever protects IP. If the computer needs to execute it, someone can decompile it. Those rules are well understood, and IP protection is usually through the...

Viewing 15 posts - 24,436 through 24,450 (of 39,919 total)