Viewing 15 posts - 23,581 through 23,595 (of 39,919 total)
You can right click on most of the folders and there is a "Generate Scripts" option for jobs, alerts, etc. You run that, then take the result and run that...
June 12, 2009 at 8:17 am
To add to Gail's note.
It looks like you have a 4:00am backup. I assume you do that once a day, with log backups taking place every hour.
If you lose the...
June 11, 2009 at 2:15 pm
You can ONLY move a table with a clustered index. You do this by rebuilding the clustered index on the new filegroup. If you don't have one, just create one...
June 11, 2009 at 2:08 pm
What is the data type of the field you are using in the WHERE clause, and what exactly is the code you are using?
Likely, as Lynn mentioned, you have an...
June 11, 2009 at 2:05 pm
I assume the domain is correct, and that you can log on locally to the VM.
Can you log on with NT Auth to (local)?
June 11, 2009 at 2:02 pm
Here's the other issue. If you find errors in DBCC, and you've just run your backup, it might be useless. I'd argue you should get the integrity checks done, and...
June 11, 2009 at 1:53 pm
That's a fair point and I'll reword the question and answer and award points back.
Most people working with SQL Server, are laypeople, and to them, Unicode is UCS-2, 2 bytes...
June 11, 2009 at 1:52 pm
That is in vague.
Does the file reside on the SQL Server? Does it need to? Typically SQL Server doesn't write to the file system. It can, but that's not something...
June 11, 2009 at 1:49 pm
Did you add the new disk as a clustered resource? I'm not sure it shows up automatically.
June 11, 2009 at 9:28 am
I would use the T-SQL script that Mani provided. Get used to using scripts, and you could easily set this to run at the end of other maintenance operations that...
June 11, 2009 at 9:24 am
I would not back up to remote drives directly. If there is any network hiccup, your backup will fail, and that will be the day Mr. Murphy fails one of...
June 11, 2009 at 9:23 am
I haven't seen log corruption before.
Can you make a log backup directly to a new file name?
If not, can you run a full backup? If you can, try BACKUP LOG...
June 11, 2009 at 9:23 am
SQL Server uses the resources it needs for queries. Any query could run the CPU to 100%, and that's fine for short periods of time. If it lasted more than...
June 11, 2009 at 9:19 am
Be sure that you don't need old versions of the packages. Likely you don't, but be sure that people are aware you are getting rid of these.
June 11, 2009 at 9:18 am
That would be a great enhancement for authors. I'll log this and email you your results.
June 11, 2009 at 8:53 am
Viewing 15 posts - 23,581 through 23,595 (of 39,919 total)