Forum Replies Created

Viewing 15 posts - 7,876 through 7,890 (of 9,241 total)

  • RE: [error] Unable to connect to SQL Server database.

    Jon-538504 (6/22/2010)


    Server name is 'ARMANI\SQLEXPRESS'.

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: [error] Unable to connect to SQL Server database.

    so on the third step of the wizard where you select the server and database, what server name are you typing into the server name box?

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Cluster upgrade to SQL Server 2008 fails when SQL Server 2005 cluster nodes have different installed features

    passivebyz (6/21/2010)


    Is Having same features on all clustered nodes mandatory to do in-place upgrade from sql 2005 to 2008?

    No where in BOL is mentioned that you have to have...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: [error] Unable to connect to SQL Server database.

    Jon-538504 (6/20/2010)


    Perry Whittle (6/20/2010)


    on the third step of the wizard you are required to supply credentials for a sql server instance.

    Verify the instance name you are using and that the...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: [error] Unable to connect to SQL Server database.

    on the third step of the wizard you are required to supply credentials for a sql server instance.

    Verify the instance name you are using and that the windows account. Also...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: iSCSI SAN for OLTP Environment?

    GregoryAJackson (6/17/2010)


    We are currently entertaining the idea of moving our production DBs (OLTP) to a Network Appliance iSCSI "SAN".

    I am vehemently opposed to this, but the vendor is doing a...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL Server Compatibility mode

    An issue I noticed was, if for instance you were to go to compatibility 90 from 80 you would gain the ability for TRY..CATCH against your database but would lose...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL 2008 Cluster Resource Cannot come online - HELP!

    again more info please, can you post the setup log

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL Server 2005 Cluster Installation Error

    can you supply more information about the setup?

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: What protocol does SQL Server use on a network? TCP or HTTP or FTP?

    also SQL Server use UDP over port 1434

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL Server 2005 Reporting Services

    SSRS generall only installs and configures if it sees a local instance of SQL Server if i remember correctly, otherwise it installs files only mode. Check Books online for more...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL Server 2005 Reporting Services

    as Ed already pointed out you have to create the reportserver databases manually in files only install mode

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: backup all db

    something like this may work if you need it

    declare @command1 nvarchar(2000)

    set @command1 = 'backup database ? to disk=''o:\?\?_' +

    convert(varchar(20), getdate(), 112) + '.bak'''

    exec sp_MSforeachdb @command1

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Where can I find the licence details of SQL server

    balaji.ganga (6/15/2010)


    Hi..

    You have to check it C:\program files\microsoft sql server\90\eula

    Eula --> English Users License Agreement.

    Thanks & Regards

    Balaji.G

    they are licence terms NOT the number...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL Server 2005 Reporting Services

    yes you should backup the reportserver database as it holds the reportserver configuration\definitions

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

Viewing 15 posts - 7,876 through 7,890 (of 9,241 total)