Forum Replies Created

Viewing 15 posts - 7,771 through 7,785 (of 9,241 total)

  • RE: Hi, I have migrated a database from sql server 2000 instance to another sql server 2000 instance.So i have taken the backup of the Tenu001 database and i have restored it onto the target instance.Then later on i tried to transfer the logins and passwords from the source instance to the target i

    Firstly, it would help if you post in the correct forum location for help with your issue, that aside the link at

    http://support.microsoft.com/kb/918992/en-us

    does not apply to your scenario in any...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: New Drive added to SQL Server 2005 not showing up

    you're welcome 😎

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL 2005 passwords

    The following gets any SQL Server login that has had their account changed in the last 3 days

    select [name] as SQL_User, modify_date as ModifiedDate

    from sys.server_principals

    where type = 'S' and...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: New Drive added to SQL Server 2005 not showing up

    you need to add that drive as a dependency to the SQL Server instance you wish to use it on. You will need to offline the service resource first, then...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Quorum Conundrum

    which version\edition of the Windows operating systsem are you using?

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: unable to install Cumulative Package 4

    you're welcome 😉

    To be fair that does catch a few people out!

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL Server Agent failed to start

    All username and password changes for the service accounts bound to SQL server services must be updated via SQL server configuration manager!

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: unable to install Cumulative Package 4

    You are dowoading the wrong CU. You have selected x86 and not x64. Revisit the download page and select the correct CU. To see other downloads available click

    Show hotfixes for...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Run SQL script with SQLCMD

    The backslash is not an issue, open a sqlcmd window and try it.

    My screenshot shows, you can enter a statement on line 1 and you push return expecting the...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL 2005 Data Encryption and Clustering

    the clustered sql server instance uses a virtual network name which is shared between nodes.

    There should be no issue

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Creating an install package

    you could use SMO calls or build from T-SQL scripts!

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Run SQL script with SQLCMD

    no, if enetering T-SQL statements into the SQLCMD console you need to signal the end of the batch using the GO statement.

    The attached screenshot shows this!

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Disabling FileStream

    also, you may want to post in the correct forum section in future 😉

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: unable to install Cumulative Package 4

    onlo (8/16/2010)


    (2)The last step was failed : The provisional tool for Windows Vista client.

    This should not be necessary unless the SQL Server instance is installed on a Vista machine!

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL Server Agent failed to start

    - Win. (8/17/2010)


    And we updated the domain account and password

    what tool did you use to update the service account username and password?

    Services snapin

    SQL Server Config Manager

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

Viewing 15 posts - 7,771 through 7,785 (of 9,241 total)