Viewing 15 posts - 23,071 through 23,085 (of 49,552 total)
Lynn Pettis (10/4/2011)
GilaMonster (10/4/2011)
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 10:16 am
Both nonclustered indexes would have to be rebuilt to accomodate the removal of the cluster.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 8:34 am
At this point I'd recommend querying the tables and seeing what, if anything, you can get back from them. Some will fail, some won't. For tables that fail, some you'll...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 7:45 am
Ninja's_RGR'us (10/4/2011)
~Dev~ (10/4/2011)
The rebuild operation can be minimally logged if the database recovery model is set to either bulk-logged or simple.Choosing a Recovery Model for Index Operations:
Actually makes no difference.
What...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 7:08 am
Mark S. Rasmussen (10/4/2011)
Also we have a system table corruption right at the beginning (Msg 8921, Level 16, State 1, Line 1
Check terminated. A failure was detected while collecting facts....
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 6:59 am
Mark S. Rasmussen (10/4/2011)
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 6:42 am
Not repairable in any way. By the looks of the errors, every file in that database is damaged across most of its length. It looks like large portions of the...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 6:33 am
serr4no (10/4/2011)
Thank you:
I don't know what that link is supposed to be, and I'm not going to an unknown site for unknown content. Post the results here, or if they're...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 6:15 am
Gianluca Sartori (10/4/2011)
Gail isprobablythe most knowledgeable member you can find on these forums when it comes to data corruption.
Not true. Paul Randal posts here from time to...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 6:10 am
serr4no (10/4/2011)
SQL Server detected a logical consistency-based I/O error: incorrect pageid (expected 1:8743947; actual 0:0). It occurred during a read of page (1:8743947) in database ID 6...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 6:09 am
Good idea.
A restore recreates the database exactly as it was at the time of backup. There can't be objects missing after a restore.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 6:06 am
Please run the following and post the full and complete results. Pieces of the results are not enough.
DBCC CHECKDB (<Database Name>) WITH NO_INFOMSGS, ALL_ERRORMSGS
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 6:06 am
Duplicate post. No replies to this thread please. Direct replies to:http://www.sqlservercentral.com/Forums/Topic1184360-146-1.aspx
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 4:20 am
First question. Why are you trying to use it?
http://blogs.msdn.com/b/psssql/archive/2009/06/05/sql-server-and-large-pages-explained.aspx
Quote from that post:
So in summary:
* Large page support is enabled on Enterprise Edition systems when physical RAM is >= 8Gb...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 4:18 am
derek.colley (10/4/2011)
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 4:12 am
Viewing 15 posts - 23,071 through 23,085 (of 49,552 total)