Viewing 15 posts - 23,056 through 23,070 (of 49,552 total)
madhusudan418 (10/5/2011)
just try Sp_rename 'oldservername','newservname'this should work out for you
EXEC sp_rename 'Myrlin\SQL2008', 'SomeOtherServer\SQL2008'
Msg 15225, Level 11, State 1, Procedure sp_rename, Line 338
No item by the name of 'Myrlin\SQL2008' could be...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 5, 2011 at 7:25 am
99zardoz (10/5/2011)
Just a thought for everyone and more of a question than a suggestion but in this situation would not be worth shrinking the log file with DBCC SHRINKFILE?
Shrinkfile...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 5, 2011 at 7:24 am
Find out what database is number 59 (query sys.databases). Run the following command on that database and post the full and complete output.
DBCC CHECKDB (<Database Name>) WITH NO_INFOMSGS, ALL_ERRORMSGS
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 5, 2011 at 1:12 am
MyDoggieJessie (10/4/2011)
Shouldn't you always want to filter out as much data as possible in multiple table JOINs before even hitting the WHERE clause?
You're assuming the join clause runs before...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 5, 2011 at 1:02 am
As the error says, there is something dependant on the column (an index) which has to be dropped first.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 4:56 pm
First you have to identify which DB it is (it's highly unlikely to be master). A query of sys.databases will do that. Changing the ownership of a DB is not...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 4:54 pm
Why, why, why are you trying to alter a login? Your problem is not that the SA account has been renamed. The command you need to run is one to...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 4:41 pm
Jeff Moden (10/4/2011)
I wonder how many of us there are that try to completely ignore certs and degrees in the interview process?
I don't. If the person has a relevant certification...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 4:21 pm
SQLSeTTeR (10/4/2011)
This part is failing.
Define 'failing'. I can't see your screen.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 2:36 pm
Oh, and that command won't fix this error anyway. That SQL command you have is specific to the error that the page talks about, which is not the problem you...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 2:27 pm
Directory is irrelevant, that is attempting to connect to the default instance because there's no -S parameter.
sqlcmd /?
Don't double-click the icon, that doesn't allow switches and options. Open a command...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 2:22 pm
Are you specifying the correct instance?
Is the service running (net start doesn't guarantee that it did start, just that the start signal was sent)
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 1:37 pm
What do you mean 'doesn't start'?
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 1:21 pm
Make sure that the inserted row qualifies for the view based on the definition of the view.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 1:20 pm
The reason was that someone, for some strange reason, assigned the login '##MS_PolicyEventProcessingLogin##' to be the owner of a database. There's a way in the following article to get access...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
October 4, 2011 at 12:26 pm
Viewing 15 posts - 23,056 through 23,070 (of 49,552 total)