Viewing 15 posts - 17,776 through 17,790 (of 49,552 total)
While I belive you can insert into the job history tables (they're not system tables), it would probably be better if you created your own history tables for the packages.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 1:31 pm
No I didn't.
http://msdn.microsoft.com/en-us/library/ms191168.aspx
http://msdn.microsoft.com/en-us/library/ms181150.aspx
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 12:05 pm
You need to do some performance tuning. It's not about log files, it's about the time the query takes to run. Identify the problematic queries and see if you can...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 11:58 am
As I mentioned above, the blocked process report. Also, chapter 6: http://www.simple-talk.com/books/sql-books/troubleshooting-sql-server-a-guide-for-the-accidental-dba/
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 11:46 am
Timeout is a client-side setting. The remote query timeout setting is for remote queries (across linked servers) and has no bearing at all on queries executed on that SQL Server.
The...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 11:40 am
Looks like a severely corrupted file, and that's a very bad error.
Can you describe the complete scenario and any errors that you're having.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 11:01 am
ScottPletcher (7/6/2012)
GilaMonster (7/6/2012)Every column added to a query invalidates the existing covering index and will revert back to a table scan.
Not necessarily a table scan. Maybe a seek + lookup,...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 10:57 am
ScottPletcher (7/6/2012)
An integer column defined as identity (a very good and popular choice for clustered index) is 4 bytes.
It's certainly popular, but most often not good. The no-thought identity...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 10:13 am
No, but you do need to put the strings in quotes.
EXEC usp_addscandata 'PDC1AB', '11PVI000001', '18PART123456789011', NULL
That's not a SQL 2012 thing, it's always been that way.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 8:46 am
deroby (7/6/2012)
Would it make sense to 'force' it as a heap...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 8:38 am
yes, a reinstall of SQL Express will solve the issue, but that's a little extreme.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 8:27 am
What's in the SQL Server error log?
Those errors are meaningless, to see why the service won't start, we need to see the actual errors, which are in the error log....
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 7:10 am
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 3:15 am
j_virk (7/6/2012)
I have enabled the AWE option in the memory options although I appreciate this is not strictly necessary on a 64bit OS.
It is absolutely necessary when you're running...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 3:08 am
Firstly, 1118 doesn't affect TempDB. It affects all databases.
Maybe, maybe not. Depends how large your temp tables are. SQL allocates the first 8 pages from mixed extents by default, with...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 6, 2012 at 3:04 am
Viewing 15 posts - 17,776 through 17,790 (of 49,552 total)