Viewing 15 posts - 17,371 through 17,385 (of 49,552 total)
L' Eomot Inversé (7/28/2012)
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 28, 2012 at 12:52 pm
RESTORE ... WITH REPLACE
Just check that the backup does contain what you think it does (restore headeronly) as that message means exactly what it says.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 28, 2012 at 5:03 am
If you don't have any log backups, then you'll just have to restore the last full backup that you have and accept the data since then lost
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 28, 2012 at 5:01 am
If I may....
That's not a job for one. That's a job for 4 people, or at least it reads that way. I'd be very cautious applying for that.
Just a few...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 3:58 pm
Brian.cs (7/27/2012)
Does it mean a single insert that would normally run in 2ms now could potentially take 300ms?
It's within the realms of possible. It's one of those things...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 3:36 pm
backup log PMSdb
to disk='D:\Program Files\Microsoft SQL Server\MSSQL\BACKUP\PMSdb_Log.trn'
with NO_TRUNCATE
You do not use NORECOVERY in a disaster situation (damaged or missing data file). You use it when backing up a working and...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 11:59 am
Doubt it.
Not handling the error in sQL does not mean you're ignoring it. It means SQL throws the error to the application. Hence you should see the error in the...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 7:07 am
SQL* (7/27/2012)
Thank you,But, for your information i have only created NON Clustered index not clustered index.
Replace 'clustered index key' with 'RID' and everything I said will still be completely...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 7:05 am
SQL* (7/27/2012)
Am i missing something?
That pictures are useless and we would like to see the execution plans please. Brandie explained how to save them
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 7:04 am
Lynn Pettis (7/27/2012)
Okay, I may be missing something, but how do you accidently mirror a database?
I think he means the thread was posted accidentally.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 5:17 am
SQL* (7/27/2012)
What is the main difference between Nonclustered index and unique nonclustered index with respect to the internal storage?
Nothing significant.
The only difference (other than that one is enforced unique and...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 5:16 am
Please read through this: http://www.sqlservercentral.com/articles/Transaction+Log/72488/
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 5:08 am
What is accidentally added? The post? If so, don't worry about it.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 5:04 am
That is not a SQL Server error. Looks like that's thrown by your front end app.
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 5:01 am
You're getting 50000 because you raise the error with raiserror. There's no way with the code there you'll get any error number other than 50000
What's the error message that you...
Gail Shaw
Microsoft Certified Master: SQL Server, MVP, M.Sc (Comp Sci)
SQL In The Wild: Discussions on DB performance with occasional diversions into recoverability
July 27, 2012 at 12:56 am
Viewing 15 posts - 17,371 through 17,385 (of 49,552 total)