Using SSMA for DB2 data

  • Brad Allison

    Hall of Fame

    Points: 3540

    It was recommended to me that I use SSMA to migrate data over to SQL.  I was going to write a .Net script to move the data and also have tried using SSIS.  I am connecting successfully to our DB2 instance through those means.  So now I have downloaded and installed SSMA on our SQL Server and trying to connect to the DB2 instance and it has been running for a few hours now.

    Because I have never used SSMA, is this normal behavior or it is downloading all of the AS400 metadata and schema when connecting?  I actually was having errors when I first tried to connect with it actively refusing the connection, but I think I found the right port to get to it and the green bar has been working for a while.

    Thanks for the info.

  • Site Owners

    SSC Guru

    Points: 80375

    Thanks for posting your issue and hopefully someone will answer soon.

    This is an automated bump to increase visibility of your question.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Login to reply