Upgrading to Windows 2003

  • ckempste

    SSCoach

    Points: 17983

    Comments posted to this topic are about the content posted at http://www.sqlservercentral.com/columnists/ckempster/upgradingtowindows2003.asp


    Chris Kempster
    www.chriskempster.com
    Author of "SQL Server Backup, Recovery & Troubleshooting"
    Author of "SQL Server 2k for the Oracle DBA"

  • Dale Corey

    SSCrazy Eights

    Points: 9019

    Chris,

    Thank you for this article. Extremely informative, great planning aides, and a great archive for those of us who have not made the leap to Windows 2003.

    All the best,

    Dale

    Edited by - DALEC on 09/11/2003 08:30:16 AM

  • ckempste

    SSCoach

    Points: 17983

    Thanks for the comments 🙂

    Btw, just installed a fresh version of win2003, on installing crystal reports 8.5 i noticed that the admin pages didnt render, only to find the application extensions for the following types did not install:

    .cwr, .cri, .csp, .rpt, .shtx

    C:\Program Files\Seagate Software\WCS\wcsinsapi.dll

    all verbs

    script engine

    sorting this out at the website in which the admin virtual dir is hosted worked fine.

    Cheers

    Ck

    Chris Kempster

    http://www.chriskempster.com

    Author of "SQL Server 2k for the Oracle DBA"


    Chris Kempster
    www.chriskempster.com
    Author of "SQL Server Backup, Recovery & Troubleshooting"
    Author of "SQL Server 2k for the Oracle DBA"

  • cwdonnelly

    SSC Journeyman

    Points: 77

    The above post was very helpful! Thank you for the tips! I installed Crystal Enterprise 8.x on Windows Server 2003. Just as stated above, I added the following Application Extension Mappings: .cri, .csp, .cwr, .rpt, .shtx. All of them worked except the .cwr extension (admin.cwr). I finally got it to work by unchecking the "Verify that file exists" option! Once I unchecked it the Crystal Management Console (admin.cwr) displayed just fine.

    Thanks again!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic. Login to reply