Unable to connect to the remote server error

  • I have been running RS for a month and it was working fine.  However, now it is giving me the following error:

    The underlying connection was closed: Unable to connect to the remote server.

    Any ideas? Thanks

  • This was removed by the editor as SPAM

  • I've the same problem too, it's seem to work again after you reboot your report server but not far it'll happen again and again. I've work around this problem and don't know the complete solution to solve this issue but this should help you don't have to reboot the server. The solution is to download and install the SP1 when the error occured but SP1 still didn't fix the bug.

    (I think this is a bug)

    When I've the completed solution on this issue i'll back here and let u know.

    Thanks you and best regards,


  • Thanks Seree for your suggestion, I will try that. In fact SP2 is out, I might give it a shot. I let you know the results.

    Best regards

  • I've tried SP2 today but it doesn't work!!! I'm currently restore back to SP1 and finding another way to solve the issue out!

  • There is a hotfix in addition to the service packs.  Have you tried that?

  • SP2 did not wok for me, also. I have not found any hotfix for it. I'll try SP1.


  • Hi

    Im also getting the same error while trying to access the report manager.Please help if any one find a solution for this.


  • I've the same error as you were, and I've fixed it by uninstall and re-install then deploy my report again.

    Good luck with your RS!

  • Did anyone ever find a solution to this?  I'm getting this error and really don't want to have to reinstall evertying, and have to setup all my folders and reports again.  The problem is my reportserver works fine, my reports are working great.  I just can't access the ReportManager.  I takes a long time, and then I get a "Unable to connect to the remote server". 

    I've tried remotely, locally, with different host names, disabling the loopback check in the registry - nothing works, and I'm not getting anything in the log files.



  • Did anybody has solution to this issue?

    Thousands of candles can be lit from a single candle, and the life of the candle will not be shortened. Knowledge and happiness never decreases by being shared.” - Buddha

Viewing 11 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic. Login to reply