Unable to browse the cube. Unspecified error.

  • Osoba

    SSCommitted

    Points: 1964

    I have SQL Server 2000 Analysis Services installed on Windows 2000 Professional.  I have applied SP3a.

    My data is from an access database.  The cube has been built, data can be browsed at each individual dimension in the "schema" view via the editor.  However, I cannot "browse the data" to do OLAP analysis.  I have processed the cube multiple times and the "visible" option is set to true.

    I'm doing a walk-through before I install on a development environment for actual use.  Any ideas on why this isn't working?  Suggestions?  I have reinstalled three times (including sp3a applications) in hopes that it would work.  ANy help is greatly appreciated.

  • Osoba

    SSCommitted

    Points: 1964

    I got this to work.  If anyone is interested this is how I did it.

    1)  Rename old msolap80.dll (precaution only) to msolap80.dll.replace

    location should be something like:  C:\program files\common files\system\ole db

    2) Rename old msolap80 (again precaution) to msolap80.replace

    location should be something like: C:\program files\common files\system\ole db\resources\1033

    3) Copy msolap80.dll from c:\sql2ksp3\x86\system (SP3 file folder) and paste into folder under step 1.

    4) Copy msolap80 from c:\sql2ksp3\x86\system\res\1033 (SP3 file folder) and paste into folder under step 2.

    Reprocess cube and view using browse data.

  • David Evans-384074

    Newbie

    Points: 7

    Great find.  Replacing those dlls worked for me also!

    Thanks!

     

  • okwui

    Valued Member

    Points: 73

    Spot on solution. I just followed the process and it worked for me too.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic. Login to reply