Stupid Question: Return Object Explorer to It's original position

  • Thank you thank you !!!!

  • This was posted 7 years ago and there are people STILL looking for the answer to the  "stupid" question.  THANK YOU for letting me find this and my sanity as well. 

    Now back to regular scheduled programming.

  • This is the type of minor thing which annoys the hell out of me when I'm trying to work, thank you for the painless resolution.

  • Not a stupid question at all. When I was first working in SSMS and worried about breaking stuff I remember being alarmed when I 'lost' Object explorer.

    Hitting [F8] will bring it back (to it's last position on the screen) if you've closed it completely.

  • Yes, This is not a stupid question at all. For the solution, right-click on the Object Explorer select New vertical tab group this will adjust the object Explorer to the left side.

  • Click on Window on the top line menu. You will see an item called Dock in the drop-down menu. I clicked on it and the object Explorer got docked at its initial position!!! Relieved!

  • On the Management Studio, look at the first line of the Main menu. Click on the "Window" tab (between the 'Tools' and the 'Help' tabs. Then choose 'Dock' to set the 'Object explorer details' on right.

  • SQL Server Management Studio -- > Click on window tab -- >Select Reset Window Layout

     

    Attachments:
    You must be logged in to view attached files.
  • Thank you for this info, I had the same problem and this resolved it.

  • SSMS -> Menu options ->Window -> Reset Window Layout

  • Hi Every one,

    it's helped me to get the object explorer in Original Position.

    Windows---->Reset Windows Layout

     

     

Viewing 11 posts - 16 through 26 (of 26 total)

You must be logged in to reply to this topic. Login to reply