SSRS not displaying image from AWS S3 bucket

  • ashutosh.kumarpandey

    Old Hand

    Points: 341

    Hi, I am creating a report which needs to show an image from AWS S3 bucket. I am using image source as "External" and Image URL as use this image option. I could see the image in the design view but not in the preview. I am not getting any error while previewing the report. I am getting two warnings:-

    1. The value of the MIMEType property for the image ‘Image5’ is “binary/octet-stream”, which is not a valid MIMEType

    2. The value of the ImageData property for the image ‘Image5’ is “”, which is not a valid ImageData.

    I have used Fiddler to check that VS is downloading the images (based on the size of the image). Tried using different MIMEType. Tried adding execution account. Cannot download the image as we have huge number of images and it is gorwing rapidly. Could anyone please guide me if I am missing anything?

Viewing post 1 (of 1 total)

You must be logged in to reply to this topic. Login to reply