SSIS package error - deserialization

  • Brandie Tarvin

    SSC Guru

    Points: 172754

    So this came out of the blue. Two weeks ago, I was able to open up solutions, projects and packages and run them without issue. Suddenly today I'm getting an error that I've never seen before (see attached screenshot).

    So I googled it and got this link: https://social.msdn.microsoft.com/Forums/en-US/8f2a29a4-0014-4ba2-921e-e38136d5acba/failed-to-start-project-microsoft-visual-studio?forum=ssdt but I cannot find this Deployment Configuration Version they're talking about. Of course, I'm using 2012 Visual Studio (version 11.0.61030.00 Update 4), so that option may not be available in mine.

    When I tried to open a local project where I run packages outside of their solutions, VS tried to upgrade my project. That worries me because if it's upgrading my project, chances are its trying to upgrade my packages and then my packages won't run on SQL 2012.

    The only changes I see to my PC are the recent raft of Office Security updates and a failed attempt by someone in corporate to install Citrix VDA (Virtual Desktop Assistant) 7.15.5000 on my desktop. I don't see how Citrix could be causing this problem, which leaves the recent Office updates.

    Does anyone have any thoughts on what might have been recently released by MS that could be causing this issue?

    Attachments:
    You must be logged in to view attached files.

    Brandie Tarvin, MCITP Database AdministratorLiveJournal Blog: http://brandietarvin.livejournal.com/[/url]On LinkedIn!, Google+, and Twitter.Freelance Writer: ShadowrunLatchkeys: Nevermore, Latchkeys: The Bootleg War, and Latchkeys: Roscoes in the Night are now available on Nook and Kindle.

  • Site Owners

    SSC Guru

    Points: 80378

    Thanks for posting your issue and hopefully someone will answer soon.

    This is an automated bump to increase visibility of your question.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Login to reply