SSIS - Oracle to SQL 2019 Standard error "Unexpected Termination"

  • I have a simple SSIS package where the source is oracle 12c Enterprise, with a destination SQL 2019 standard. When I run the package in 64bit on the server I get Unexpected Termination. When I go into the SQL job and set it to 32bit runtime it works fine. Any Ideas?

    Environments

    Source: Oracle 12c Enterprise

    Destination: SQL 2019 Standard

    Drivers Tried: Oracle InstantClient Basic Lite ODBC 19.15 & 21.6

    Note: Can't use Microsoft Connector because we are using SQL Standard.

    • This topic was modified 1 month, 2 weeks ago by  BTC100k.
  • This possibly means that there is a 32-bit version of the driver installed on the server but not a 64-bit version.

    If you haven't even tried to resolve your issue, please don't expect the hard-working volunteers here to waste their time providing links to answers which you could easily have found yourself.

  • Thanks for your reply. I’m 100% sure I have it installed. When I go to ODBC 64bit under System DSN I can test connect with the 64bit drivers without a problem.

  • This is still unresolved. Any updates would be appreciated.  I have an open ticket with Microsoft too.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic. Login to reply