SSDT is not showing in Visual Studio 2013

  • SQL-Learner

    SSCommitted

    Points: 1537

    My machine is currently installed with SQL Server 2012 and visual studio 2010 shell that installs as a part of the SQL Server 2012 installation.

    I also have Visual Studio premium 2013 installed long back, but recently I have installed SSDT for visual studio 2013, but I am not seeing the Bussiness Intelligence feature when I open Visual studio 2013. However, if I navigate to Help --> About Microsoft Visual Studio I can see SQL Server Data Tools (12.0.61021.0) product is installed for VS 2013

    Is there a setting or instructions that I need to follow to make business intelligence feature visible in VS 2013.

     

    Thanks in advance

    Attachments:
    You must be logged in to view attached files.
  • SQL-Learner

    SSCommitted

    Points: 1537

    Adding the other image

    Attachments:
    You must be logged in to view attached files.
  • frederico_fonseca

    SSChampion

    Points: 14705

    you need to install ssdt-bi for 2013 - not the standard one.

    https://www.microsoft.com/en-us/download/details.aspx?id=42313

     

    but why are you still using 2013? you should be on the latest version or at least on 2017

  • SQL-Learner

    SSCommitted

    Points: 1537

    Thanks for the reply Frederico. Do I need to uninstall all the previous SSDT - VS2013 installations and run the new installer again?

    I have installed VS2013 long back so planning to install SSDT-BI for visual studio 2013. If i install the latest version visual studio 2017, will it be a trial version?

  • SQL-Learner

    SSCommitted

    Points: 1537

    It worked. I have uninstalled all the previous installers and downloaded the link from the link provided and it worked.

    Thanks for your help @frederico_fons

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic. Login to reply