SQL Server 2014 Management Studio Run as Administrator

  • I installed SQL Server 2014 Standard edition with all the options on a Windows 2012 R2 server from a Command Prompt (Admin). I am part of the Local Admin group on the server. Whenever I try to start SQL Server 2014 Management Studio nothing happens unless I right click on it and select Run as Administrator.

    How do I setup SQL Server 2014 Management Studio to run just by clicking on its Icon?

    David Bird

  • Try setting your User Account Control Settings to Never Notify.

  • Right click the SSMS icon - properties - under compatability check the "Run this program as an administrator" box

Viewing 3 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Login to reply