SQL Cluster Instance Inaccessible

  • Wecks

    Say Hey Kid

    Points: 672

    For some reason, I have experienced an issue whereby the SQL Clustered instance starts but none of the accounts / Domain or otherwise can open up the instance in SSMS.  Even the SA account fails to work.

    I am after some suggestions?

     

    The logs just show issues whereby application connections fail to open explicitly a database but as the instance is running there are no real issues.

     

  • John Mitchell-245523

    SSC Guru

    Points: 148360

    Well, if those logins have a default database that doesn't exist, or if you are specifying a non-existent database at connect time, then the connections will fail.

    John

  • Wecks

    Say Hey Kid

    Points: 672

    Thanks for the reply,  These databases do exist and it all worked up until recently, plus the fact that accounts that once worked no longer work to access the instance and the SA access also doesn't work I am drawing a blank?

  • crow1969

    SSCrazy

    Points: 2888

    First place I would check is the SQL Server error log.  You can get this through the file system, and it is a text file, so you can open it in notepad.  Check to see if you are getting login failures.  If you are, you should get much better information here that normally is not reported to a client that has failed to log in.

    If there are no failed logins in evidence in the errorlog, you very likely are having problems getting to the instance in the first place.  Things to start checking here would be local firewall settings, or if the IP address resolves from the client attempting to connect.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic. Login to reply