Server error on CTP3 download attempt

  • Ken Davis

    SSCarpal Tunnel

    Points: 4329

    Is anyone having trouble downloading Denali CTP3? The Download Manager dialog starts then I immediately get, "The server returned an error. Would you like to retry?" Been getting the same thing for two days.

    Clicking Retry or Resume gets the same error. I have cleared browser cache & cookies but no good. Thanks

  • Ninja's_RGR'us

    SSC Guru

    Points: 294069

    All 3 files downloading fine at the moment (download 32 bit version, US english). I'm based in canada so maybe I hit a different download server.

    I'll let it go all the way and get back here if I get any issues.

  • Ninja's_RGR'us

    SSC Guru

    Points: 294069

    Just finished download and didn't have any issue.

  • Ken Davis

    SSCarpal Tunnel

    Points: 4329

    It occurred to me, I am on my company's network now. A policy may be stopping the download. I will try it when I'm off the network.

  • Ninja's_RGR'us

    SSC Guru

    Points: 294069

    Ken Davis (7/26/2011)


    It occurred to me, I am on my company's network now. A policy may be stopping the download. I will try it when I'm off the network.

    Or go ask the network admin to let you do your job ;-).

  • Christi Wilson

    Ten Centuries

    Points: 1000

    I am wondering if the OP had a solution? I am running Vista and have tried and tried. I need the 32bit.

    Is it best to try and run the iso? I really don't like downloading in that way. I always seem to mess things up.

    I tried with a download manager and without. I tried finding other sites that had a better mirror, I am just frustrated beyond all end. It's more of a challenge of having it downloaded then the product itself! 😉

    If anyone can give me advice it would be greatly appreciated!

    Christi

  • Ken Davis

    SSCarpal Tunnel

    Points: 4329

    It's been more than two weeks so it's hard to remember. 🙂 But I believe my resolution actually was to do the downloads with my laptop not connected to my company's network.

  • Christi Wilson

    Ten Centuries

    Points: 1000

    Thank you Ken, Unfortunately I am not connected to a company network.

    I will try it again, perhaps it was the network speed from my home.

    If anyone else was successful, can you give me a hand?

    Thanks,

    Christi

    Edit to add:

    This is the error I receive:

    This webpage has a redirect loop

    The webpage at http://care.dlservice.microsoft.com/download/downloadall?lcid=1033&cprod=SQLDEN32CTA&files=http://care.dlservice.microsoft.com/dl/download/1/8/B/18B56DB2-392D-4D56-8D19-A25A215BE56F/1033/x86/SQLFULL_x86_ENU_Core.box||http://care.dlservice.microsoft.com/dl/download/1/8/B/18B56DB2-392D-4D56-8D19-A25A215BE56F/1033/x86/SQLFULL_x86_ENU_Install.exe||http://care.dlservice.microsoft.com/dl/download/1/8/B/18B56DB2-392D-4D56-8D19-A25A215BE56F/1033/x86/SQLFULL_x86_ENU_Lang.box||http://care.dlservice.microsoft.com/dl/download/3/E/B/3EB400DF-A3CC-4617-975C-CAA2470FBDDB/SQL%20Denali%20LCA%20EN.html has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

  • Grant Fritchey

    SSC Guru

    Points: 396613

    Not sure, downloaded the ISO, used that in my virtual server and had it set up and running in a trice. No issues, no problems. Just not sure what to say.

    ----------------------------------------------------
    The credit belongs to the man who is actually in the arena, whose face is marred by dust and sweat and blood...
    Theodore Roosevelt

    The Scary DBA
    Author of: SQL Server 2017 Query Performance Tuning, 5th Edition and SQL Server Execution Plans, 3rd Edition
    Product Evangelist for Red Gate Software

  • Christi Wilson

    Ten Centuries

    Points: 1000

    HI everyone-

    Well I cannot answer what I did, but I was able to download the 32bit CPT3. The only change was going to another network that was less secure (ahem Starbucks anyone?) and it downloaded.

    I haven't installed it yet, want to make sure that I have everything installed. Excited!

    Christi

  • Ken Davis

    SSCarpal Tunnel

    Points: 4329

    That's good news. The part about "webpage has a redirect loop" made me want to suggest trying a different browser. I get that on some web pages with Chrome or Firefox, then I'll try IE and the web page will work.

  • Christi Wilson

    Ten Centuries

    Points: 1000

    The only thing that I can think of is the wireless connection was not as secure as my own. But hey, I am happy so the world is alright in my eyes.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic. Login to reply