Reporst don't render bur exports ok

  • wcharriere

    Grasshopper

    Points: 22

    Hi,
    I'm  having  trrouble  with a  SSRS  2012  reinstall after  virus crash the server. Now I have reinstales and republished all the reports, but when running they do not show anything, just de superior bar with comand butons.
    If I select  to export  the report to  Excel o r Csv o Pdf  they work perfectrly.
    Is only the rendering  on the page that not work.

    SSRS version 11.0.5058.0.
    Reports has feu parametes an non of then has asignes list of values. all parametes has one and only one default value.
    All reports works from visual studio 2010 editor.

    any ideas of whats hapennig?

  • Sue_H

    SSC Guru

    Points: 89891

    wcharriere - Thursday, January 17, 2019 2:35 PM

    Hi,
    I'm  having  trrouble  with a  SSRS  2012  reinstall after  virus crash the server. Now I have reinstales and republished all the reports, but when running they do not show anything, just de superior bar with comand butons.
    If I select  to export  the report to  Excel o r Csv o Pdf  they work perfectrly.
    Is only the rendering  on the page that not work.

    SSRS version 11.0.5058.0.
    Reports has feu parametes an non of then has asignes list of values. all parametes has one and only one default value.
    All reports works from visual studio 2010 editor.

    any ideas of whats hapennig?

    You should be able to find errors in the Reporting Services log when you are unable to render the reports in the browser. In your Reporting Services directory there is a LogFile directory with the Reporting Services log files.

    Sue

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Login to reply