Problem with Linked Server to Excel

  • I'd like to thank you guys who took the time to read and respond to my initial query .. and we did finally find a resolution. Apparently the C:\Documents and settings\<serviceaccountname>\local settings\temp folder gets written too when trying to access this type of linked server. so permissions on this folder are granted to the local admin group and the service accounts themselves. so opening up this folder to mofification for the users in question solved the issue.

  • Cool, glad you figured it out, and thanks for letting us know what the problem ended up being. I link servers all the time, so I am bound to run into something like this at some point.

    take it easy


  • Definitely thanks for posting the solution. I'd never thought of that one.

    Brandie Tarvin, MCITP Database AdministratorLiveJournal Blog:[/url]On LinkedIn!, Google+, and Twitter.Freelance Writer: ShadowrunLatchkeys: Nevermore, Latchkeys: The Bootleg War, and Latchkeys: Roscoes in the Night are now available on Nook and Kindle.

  • Been doing the same thing to debug for the last 2 days to no avail until I found this post. You are a genius! How in the world did you find this out! My link server to Excel sheet is now working, finally.

  • This just worked for me too. For others looking, the path to give permissions to on later versions of Windows (I'm on Server 2019) is:


Viewing 5 posts - 31 through 34 (of 34 total)

You must be logged in to reply to this topic. Login to reply