KingsWaySoft Premium Service Lookup Error: Must Specify atleast one output colum

  • Hi Experts,

    I have developed one SSIS package which watches a remote folder for  .csv files and read them  and then get lookup id where its required using KingsWaySoft Premium Service Lookup and then finally map values to CRM attributes in CRM Destination component.

    Now this all works smoothly when I run in Local system.

    After deploying this to SQL Server   and validate it or Execute it, I get following error for the lookup

    lookup failed validation and returned validation status "VS_BROKEN"

    "Must specify at-least one output column"

    I have been struggling to get it resolved but  I am stuck here. I have tried to delete the lookup component and add freshly again and again, changed the way it filters. But nothing worked.

    Kindly let me know if there is any way we can get around this?

     

  • Is the version of SQL Server the same on the local machine and the server?

    If you haven't even tried to resolve your issue, please don't expect the hard-working volunteers here to waste their time providing links to answers which you could easily have found yourself.

  • Thanks allot for reply @Phil ,  Yes its same,

    Also I suspect this might be due to expired license for Kingsway Soft. I raised this concern with  management.

     

     

  • prashanth.kamasamudram wrote:

    Thanks allot for reply @Phil ,  Yes its same,

    Also I suspect this might be due to expired license for Kingsway Soft. I raised this concern with  management.

    Sounds like you've found the problem!

    If you haven't even tried to resolve your issue, please don't expect the hard-working volunteers here to waste their time providing links to answers which you could easily have found yourself.

Viewing 4 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic. Login to reply