Installing SQL 2017 Error

  • garryha

    Old Hand

    Points: 388

    I am trying to install SQL Server 2017 Enterprise Edition.  It is an Iso image which mounts the setup to a drive to run the install.

    I click on the New SQL Install link and have this splash screen startup and then it just stalls at this and won't go any further.

    Untitled

    It is the same Installtion file I have used on 5 other new VMs created and every other time it worked fine.  I have also tried installing something else on the computer and it installed fine.

    I've tried loooking at C:\Program Files\Microsoft SQL Server\140\Setup Bootstrap\Log files and in some files have found errors like this -

    Condition "IsMediaExpress" did not pass as it returned false and true was expected.

    Condition "Is the datastore flag /Scenario/GlobalFlags/EnableRemoteDiscovery set" did not pass as it returned true and false was expected.

    But I am unsure what to look for in these error logs.

    Apart from asking for the VM to be recreated I am unsure what else to do.

     

    Attachments:
    You must be logged in to view attached files.
  • Site Owners

    SSC Guru

    Points: 80385

    Thanks for posting your issue and hopefully someone will answer soon.

    This is an automated bump to increase visibility of your question.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Login to reply