Fatal Exceptions

  • First of all, I am running Sql2000 sp1 EE, clustered active/active, on Win2000AdvServer sp2. Starting last week I noticed that when I ran SELECT * FROM ::fn_trace_getinfo(), from QA I recieved a fatal exception and a dump file. I have been looking into the problem and have not found any answers yet. This morning I tried to create a new database in EM and I got the same error. That calls a function fn_helpcollations. I then tried some other functions and I am unable to run any Sql provided functions. I have not failed over and rebooted yet, I am thinking I might have some corrupt dll's since these work fine on the other half of the cluster. Can anyone point me in the right direction, I am stumped.


    Tom Goltl

  • Sorry Tom, haven't heard of this. I will ask around.

    Steve Jones


  • Stopped and Started Sqlserver and that seemed to clear the problem up.


Viewing 3 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic. Login to reply