Extra Row in Report Save as CSV

  • Using SSRS 2014, I'm getting an extra row at the bottom of the file when I save a report as a CSV file.

    Is there something I can add to the reportserver.config file?

    Thank you


  • Thanks for posting your issue and hopefully someone will answer soon.

    This is an automated bump to increase visibility of your question.

  • Is there a blank footer row in the report?  Those will often look invisible when you are previewing or running the report, but will show up when you export it.  Deleting that footer in Visual Studio (or whatever report designer you're using) is how I usually make the blank row at the end of a csv (or Excel) go away.

  • Thank you for the response. Unfortunately, I do not have any footers. I'm including a screenshot of the report design.

    To be clear, when selecting the option to Save as CSV, there is a blank row at the end of the file.

    Report Design

    Shown here is the issue. Row 34 needs to go away.

    CSV Output

  • google is your friend - sadly most people don't use it.


Viewing 5 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic. Login to reply