Error printing from Report Viewer

  • Hello,

    We have a report server configured in Sharepoint integrated mode (SQL Server 2008). I designed a report that can be viewed using Microsoft Report Viewer 2008 (SP1). Works fine. The problem appears when we try to print and Preview the report.

    1. For some reason once I click on 'Preview' button I am asked to enter credentials. My LAN ID does not work but some other account seems to be ok. This is weird as my understanding is that it does not ask for an authentication on the domain but for some server (SQL Server box) authentication??

    2. Once I enter the credentials using a service account and I print, I get the following error:

    **An error occurred during printing (0x8007F303)**

    but the report is printed anyways.

    I did a lot of search about this error but nothing worked so far.

    Additional information:

    Windows Server 2003 SP2 (64 bit),

    Sharepoint 2007 SP2 (64 bit),

    SQL Server 2008 SP1 (64 bit),

    Report Viewer 2008 SP1,

    .NET Framework 3.5 SP1

    Any help will be greatly appreciated,

    M. Rusu

  • We found the solution: it was a client browser setting:

    Internet Options -> Privacy -> set it to 'Low"

  • Hi,

    In my opinion, you should refer to the url below:

    http://msdn.microsoft.com/en-us/library/ms251693(VS.80).aspx

    Regards,

    becklery.

    RAQ Report: Web-based Excel-like Java reporting tool[/url]

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic. Login to reply