Can't deploy reports from BIDS to reporting services

  • Thanks Rock.

    Been able to go through now.

    Realised I was using the Report Manager Url (http://dba/Reports_MSSQLSERVER08) instead of the Report Server url (http://dba/ReportServer_MSSQLSERVER08).

    It has worked perfectly.

    I really appreciate.

  • Hi akumbabarns

    I am glad it worked :-), this topic's documentation is spread across several documents over the internet, it took me about two days to work it out.

    Hope this helps,
    Rock from VbCity

  • I'm dealing with a similar problem. When I try to deploy reports, I get the following error:

    Error rsAccessDenied : The permissions granted to user '<MyDomain>\<MyUsername>' are insufficient for performing this operation.

    I don't get any prompts.

    UPDATE: I'm designing the reports on the report server. I'm logged in with a domain user account. The SSS service is configured to run using this same domain admin account.

    After reviewing this lengthy thread ... as well as so many other threads with people experiencing the same problem ... I have to ask: Why the heck is this so difficult? And after reviewing similar threads, I feel like I need a 10-page flow chart to figure out the myriad of permutations of potential solutions that can resolve this problem. Why did Microsoft seemingly go out of their way to make this so hard to set up, troubleshoot, and resolve?!?

    I'm about to try the steps in this thread ... but I'm not optimistic.

    UPDATE: Now I can deploy reports but get a permission error when I attempt to execute them from Report Manager. I will start a new thread.

Viewing 3 posts - 16 through 17 (of 17 total)

You must be logged in to reply to this topic. Login to reply