Automatic Restore

  • Comments posted to this topic are about the item Automatic Restore

    ..>>..

    MobashA

  • Hello,

    I like the idea about using your script to restore the database for testing tape backups! There seems to be a strange problem with the code. Copy and paste into SSMS and code looks good, but when saving it the lower half of the code has trailing question mark symbols '???????'. What would cause this and how to correct it?

    Thanks,

    Rudy

    Rudy

  • I've fixed the issue.

    Anymore else using this code? I see it has a 5 out of 5 star rating.

    Thanks,

    Rudy

    Rudy

  • hay sorry about the '???????' but when i past the script i dont know how it has been added, and u can see this case in some script published in the site to.

    sorry again.

    ..>>..

    MobashA

  • No problem. Just removed the question marks and it's good.

    Thx

    Rudy

  • I am about to test it on my Dev box.. will let you know how it turns out..

    btw

    thanks for the code..

  • Thank you for the help, If I am currently backing up from server A to server B, how can I use this code to make it a schedule task to automatically retore the database on servr B each night overwriting the database?

    Thanks a lot

  • Hi, i'm trying use this code and i do not have the '?' symbols, i rewrite the code in a new query and continues giving the error

    "Incorrect syntax near '?'."

    Any ideia?

    Thanks in advance

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic. Login to reply