Forum Replies Created

Viewing 15 posts - 8,506 through 8,520 (of 9,241 total)

  • RE: Help? Upgrade from SQL Server 2000 to 2005 failed . . .

    as well as the version get the following

    select @@servername, serverproperty('servername')

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Help? Upgrade from SQL Server 2000 to 2005 failed . . .

    it seems you have 2 instances referencing COW0, my guess is you upgraded the wrong one hence why you see the sql2000 version number. Are the 2 extra instances MSDE...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Help? Upgrade from SQL Server 2000 to 2005 failed . . .

    yes just seen the COW0 instance in the registry too. Scroll across to the right on the right hand pane, what are the installed instances?

    what instance name are you typing...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Help? Upgrade from SQL Server 2000 to 2005 failed . . .

    so besides the 2 default desktop engines you have an instance

    MSSQL$COW0, what instance are you logging into via SSMS?

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Access Denied performing backup on a Network File Share

    Todd Engen (1/8/2009)


    Change the account that SQL runs under to a local user account instead of the Local System account. For example, create a normal user account named SQLSVC,...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQLCLR to SQL-Server 2005

    presumably you have access to the source for the CLR functions you are to migrate?

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: VIMP*Backup

    kiransuram19 (1/16/2009)


    I took backup of the customterDB(using Litespeed) and the .bak file size is 15.6MB..

    what compression were you using within Litespeed?

    on a database that contains a lot of...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Help? Upgrade from SQL Server 2000 to 2005 failed . . .

    SBS installs 2 desktop engine instances. One for Sharepoint and one for SBSMonitoring.

    Can you post a registry screenshot of the following key

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft SQL Server

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Full backup and rebuild index jobs are failing

    RPSql (1/12/2009)


    Hi Everyone,

    I have one issue..I have server A and Server B. Now on Server B my sql server agent is disabled. I have setup a maintenance...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Database size is increasing rapidly

    check your column data types, growing 8GB in 3 years doesnt seem too wrong depending on the data you are storing

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Shrinking MSDB database in SQL Server 2005

    piece of advice, dont screw with MSDB if you must backup the database first.

    apart from that, 335 MB isnt too bad but i noticed the job history table is...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Systems DB Move

    Tracey

    remember the path for the resource db data and log file must be the same as the master.mdf

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL 2005 and GIS server

    SQL_Quest

    what version of ArcGIS are you using?

    The spatial layers are part of the ArcSDE engine. You can use direct connect to connect to the database from the SDE engine...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: Need Uninstall Option for Service Packs

    most updates affect the system databases, i dont think an un install would not be a viable option, although nice too have. An un install would have to tie in...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

  • RE: SQL Server, SANs and Virtualisation

    colin Leversuch-Roberts (1/12/2009)


    see what a hornets nest this stirs up.

    you're not wrong there sir. A great thread going on here!

    who will win the speed war copper or fibre...

    -----------------------------------------------------------------------------------------------------------

    "Ya can't make an omelette without breaking just a few eggs" 😉

Viewing 15 posts - 8,506 through 8,520 (of 9,241 total)