Click here to monitor SSC
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Remote Connections


Remote Connections

Author
Message
deemurphy_us
deemurphy_us
SSC Rookie
SSC Rookie (33 reputation)SSC Rookie (33 reputation)SSC Rookie (33 reputation)SSC Rookie (33 reputation)SSC Rookie (33 reputation)SSC Rookie (33 reputation)SSC Rookie (33 reputation)SSC Rookie (33 reputation)

Group: General Forum Members
Points: 33 Visits: 58
Could some one tell me how to set up remote connections in SQL Server 2008? I think I did it with the named pipes - set ehm to enable. I am trying to install NopCommerce and keep getting an error: Login failed for user 'NT AUTHORITY\IUSR' I also do not know how ro set this. I tried to use the sql login but do not remember the password.

Thank you

Ladydee


Darlene D. Murphy
deemurphy_us@yahoo.com
David Sorauer
David Sorauer
SSC-Enthusiastic
SSC-Enthusiastic (170 reputation)SSC-Enthusiastic (170 reputation)SSC-Enthusiastic (170 reputation)SSC-Enthusiastic (170 reputation)SSC-Enthusiastic (170 reputation)SSC-Enthusiastic (170 reputation)SSC-Enthusiastic (170 reputation)SSC-Enthusiastic (170 reputation)

Group: General Forum Members
Points: 170 Visits: 553
You can click properties in Management Studio, click Connections and under remote server connections, check 'Allow remote connections to this server'

Is this what you mean?
Arie Jones-435881
Arie Jones-435881
Forum Newbie
Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)

Group: General Forum Members
Points: 7 Visits: 263
This could be a couple of things. Normally, you have already checked 'Allow Remote Connections' in the configuration manager. So it is probably a couple three things from the top of my head....

1. Make sure account has access to SQL Server instance...that the IUSR account that you talked about.
2. Make sure SQL Agent is on...
3. Disable Windows Firewall...

Hopefully this helps you out.....

Cheers,
AJ

Arie Jones
http://www.programmersedge.com
http://www.sqlsherpa.com
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search