SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Protocols


Protocols

Author
Message
Kevin Brennan
Kevin Brennan
SSC-Enthusiastic
SSC-Enthusiastic (132 reputation)SSC-Enthusiastic (132 reputation)SSC-Enthusiastic (132 reputation)SSC-Enthusiastic (132 reputation)SSC-Enthusiastic (132 reputation)SSC-Enthusiastic (132 reputation)SSC-Enthusiastic (132 reputation)SSC-Enthusiastic (132 reputation)

Group: General Forum Members
Points: 132 Visits: 264
I think that it would be impossable to get this question correct ( unless you chose the incorrect series)as it does not give you the option to select Local named pipes as opposed to (generic) named pipes which includes both local and network connection type

Of course named pipes is disabled for network connections

CodeMinkey
William Vach
William Vach
Hall of Fame
Hall of Fame (3.3K reputation)Hall of Fame (3.3K reputation)Hall of Fame (3.3K reputation)Hall of Fame (3.3K reputation)Hall of Fame (3.3K reputation)Hall of Fame (3.3K reputation)Hall of Fame (3.3K reputation)Hall of Fame (3.3K reputation)

Group: General Forum Members
Points: 3256 Visits: 1743
According to SQL Server Books online, named pipes are enabled for Local connections. This should have been specified in the list of protocol types.
jlsmith-543348
jlsmith-543348
Valued Member
Valued Member (68 reputation)Valued Member (68 reputation)Valued Member (68 reputation)Valued Member (68 reputation)Valued Member (68 reputation)Valued Member (68 reputation)Valued Member (68 reputation)Valued Member (68 reputation)

Group: General Forum Members
Points: 68 Visits: 36
This isnt a fair question, named pipes is enabled locally, but tecnically enabled, if you look at the develper center, it in facts states enabled:

http://msdn2.microsoft.com/en-us/library/ms190198.aspx
SanjayAttray
SanjayAttray
SSCarpal Tunnel
SSCarpal Tunnel (4.4K reputation)SSCarpal Tunnel (4.4K reputation)SSCarpal Tunnel (4.4K reputation)SSCarpal Tunnel (4.4K reputation)SSCarpal Tunnel (4.4K reputation)SSCarpal Tunnel (4.4K reputation)SSCarpal Tunnel (4.4K reputation)SSCarpal Tunnel (4.4K reputation)

Group: General Forum Members
Points: 4421 Visits: 1619
Shared memory - TSQL LocalMachine
Named Pipes - TSQL Named Pipes
TCP/IP - TSQL Default TCP
VIA - TSQL Default VIA
DAC - Dedicated Admin Connection

SQL DBA.
James_DBA
James_DBA
Mr or Mrs. 500
Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)

Group: General Forum Members
Points: 578 Visits: 8754
I gotta say that I agree with everyone else on this one; the question was a bit of a tricky question in that "Named Pipes" is technically enabled, even if it is only for local connections.

It would've been nice to have an option (or two, to throw us off) with selecting a protocol as being enabled with local connections only.

What a way to end the year!....Crying

Happy New Years all!

James

~ Without obstacles, you cannot progress ~
http://sqln.blogspot.com/
brewmanz
brewmanz
Mr or Mrs. 500
Mr or Mrs. 500 (557 reputation)Mr or Mrs. 500 (557 reputation)Mr or Mrs. 500 (557 reputation)Mr or Mrs. 500 (557 reputation)Mr or Mrs. 500 (557 reputation)Mr or Mrs. 500 (557 reputation)Mr or Mrs. 500 (557 reputation)Mr or Mrs. 500 (557 reputation)

Group: General Forum Members
Points: 557 Visits: 406
Once again, the question poser asks one question ("which protocols are enabled") and gives a wrong answer, by using a definitive statement that answers a DIFFERENT issue (about "Network Protocols"). Network? When did that word slip into the question? Who limited things to NETWORK protocols?
Obviously(?) named pipes are only local with the default installation, but that IS a protocol. Okay, it's not a NETWORK protocol, but that wasn't the question, was it?
It's bad enough getting a wrong answer when I've got it wrong; it's downright exasperating when the 'right' answer is demonstrably wrong!
Doesn't anybody check that the question poser knows what they're talking about?
bitbucket-25253
bitbucket-25253
SSCertifiable
SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)

Group: General Forum Members
Points: 7899 Visits: 25280
Agree with the fact that the question is not properly phrased for what it considered the correct answer.

NOW WILL SOME ONE BE NICE AND TAKE THE FLAG OFF OUR RECORDS INDICATING THAT WE DID NOT ANSWER THE QUESTION CORRCTLY

If everything seems to be going well, you have obviously overlooked something.

Ron

Please help us, help you -before posting a question please read

Before posting a performance problem please read
Steve Jones
Steve Jones
SSC Guru
SSC Guru (63K reputation)SSC Guru (63K reputation)SSC Guru (63K reputation)SSC Guru (63K reputation)SSC Guru (63K reputation)SSC Guru (63K reputation)SSC Guru (63K reputation)SSC Guru (63K reputation)

Group: Administrators
Points: 63574 Visits: 19115
All answers have been marked correct.

Follow me on Twitter: @way0utwest
Forum Etiquette: How to post data/code on a forum to get the best help
My Blog: www.voiceofthedba.com
bitbucket-25253
bitbucket-25253
SSCertifiable
SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)SSCertifiable (7.9K reputation)

Group: General Forum Members
Points: 7899 Visits: 25280
Steve Jones - Editor (12/30/2007)
All answers have been marked correct.


More than I expected, and more than we deserve, no matter let me say thank you.

Now what are you doing working on a Sunday?

If everything seems to be going well, you have obviously overlooked something.

Ron

Please help us, help you -before posting a question please read

Before posting a performance problem please read
James_DBA
James_DBA
Mr or Mrs. 500
Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)Mr or Mrs. 500 (578 reputation)

Group: General Forum Members
Points: 578 Visits: 8754
Steve Jones - Editor (12/30/2007)
All answers have been marked correct.


All praises to Steve for making it a happier New Year!!

Happy New Year all!
James

~ Without obstacles, you cannot progress ~
http://sqln.blogspot.com/
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search