Click here to monitor SSC
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Unable to Execute SSIS Package from Visual Studio 2012 in Debug Mode


Unable to Execute SSIS Package from Visual Studio 2012 in Debug Mode

Author
Message
Hassie
Hassie
SSC Eights!
SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)

Group: General Forum Members
Points: 847 Visits: 836
The issue I am having is when a right click a component within the SSIS package - eg within the Data Floe component - I get a dialog box stating Unable to start debugging. The debugger is not properly installed. Run setup to install or repair the debugger.

I have repaired Visual Studio 2012 from the setup disk plus uninstalled and reinstalled but the issue still remains.

Also all the .Net components have been checked and they are installed correctly.

Any guidance from anyone who has experienced similar issues would be much appreciated.

Host Operating System - Windows 7 SP1 Professional
Visual Studio 2012 Professional
Terry Troisi
Terry Troisi
Grasshopper
Grasshopper (22 reputation)Grasshopper (22 reputation)Grasshopper (22 reputation)Grasshopper (22 reputation)Grasshopper (22 reputation)Grasshopper (22 reputation)Grasshopper (22 reputation)Grasshopper (22 reputation)

Group: General Forum Members
Points: 22 Visits: 143
Two options I found on other forums:

1. Finally, I just deleted all the files in C:\Program Files\Common Files\Microsoft Shared\VS7Debug (stop the Machine Debug Service first), copied fresh ones from my MSDN DVD, and restarted the service. Bingo.

2. http://digioz.blogspot.com/2007/08/debugger-is-not-properly-installed-run.html

-- OpenSourceSQL.com
Hassie
Hassie
SSC Eights!
SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)SSC Eights! (847 reputation)

Group: General Forum Members
Points: 847 Visits: 836
Thanks for the response. I tried clearing out the VS7Debug folder without success. I have also been through the steps from the link but to no avail.

I will have to resort to giving the machine back to Helpdesk and getting another one.
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search