SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


In Logshipping, Restore job is using the full backup and restoring every time and not taking the...


In Logshipping, Restore job is using the full backup and restoring every time and not taking the t-logs

Author
Message
katukuri.sqldba
katukuri.sqldba
SSC-Enthusiastic
SSC-Enthusiastic (139 reputation)SSC-Enthusiastic (139 reputation)SSC-Enthusiastic (139 reputation)SSC-Enthusiastic (139 reputation)SSC-Enthusiastic (139 reputation)SSC-Enthusiastic (139 reputation)SSC-Enthusiastic (139 reputation)SSC-Enthusiastic (139 reputation)

Group: General Forum Members
Points: 139 Visits: 111
hi experts,
I have two servers, one is primary and another is secondary. i have created backup and copy job at primary and restore job at secondary on may 27, 2012.
these jobs are running 5 days successfully, but restore job every time taking may 27th full backup and then restore it, what is the reason.

If this is answered already in the forums, plz send me the link. thanks and I appreciate everyone for their work.
naga.rohitkumar
naga.rohitkumar
SSCommitted
SSCommitted (1.5K reputation)SSCommitted (1.5K reputation)SSCommitted (1.5K reputation)SSCommitted (1.5K reputation)SSCommitted (1.5K reputation)SSCommitted (1.5K reputation)SSCommitted (1.5K reputation)SSCommitted (1.5K reputation)

Group: General Forum Members
Points: 1536 Visits: 1378
Hi,
as per your post it seems back and copy are in primary
and restore is in secondary

in log-shipping

ls_backup job will be in primary and
ls_copy ,ls_restore jobs will be in secondary

verify this first and you are saying every time it is taking may 27 for restore

1. first check the configuration of log-shipping like paths every thing is correct
2. go to the secondary and check any errors
3. try to run the ls_backup job in primary
4. try to run the ls_copy and ls_restore jobs in secondary
verify whether all jobs run success
if success your log- shipping will be in sycn at both ends

5 if not try to check all logs in primary and secondary are in sequence if not from the time it is missing logs copy to secondary and try to run all jobs at both end then it will be ok

6. OR or take a differential backup in primary and copy in secondary and restore with standby read/only and all log will be applied and run the jobs in Primary and secondary

check the logshipping status and sync is ok or not !!!

Thanks
Naga.Rohitkumar
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search