Click here to monitor SSC
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


Configuring report manger Url on Local server asks Username and password


Configuring report manger Url on Local server asks Username and password

Author
Message
komal145
komal145
Old Hand
Old Hand (301 reputation)Old Hand (301 reputation)Old Hand (301 reputation)Old Hand (301 reputation)Old Hand (301 reputation)Old Hand (301 reputation)Old Hand (301 reputation)Old Hand (301 reputation)

Group: General Forum Members
Points: 301 Visits: 894
Hi friends,
I am trying to Configuring report manger URL on Local server asks Username and password .I went to configuration setting and tried the URL , but it asks usernmae and password .I want to avoid url asking me the authentication. How can I do that.

I tried to avoid it but connecting to the DB, but still I get to enter username and password.


can anyone please help me with this.

Thanks in advance.
anthony.green
anthony.green
SSCertifiable
SSCertifiable (6.1K reputation)SSCertifiable (6.1K reputation)SSCertifiable (6.1K reputation)SSCertifiable (6.1K reputation)SSCertifiable (6.1K reputation)SSCertifiable (6.1K reputation)SSCertifiable (6.1K reputation)SSCertifiable (6.1K reputation)

Group: General Forum Members
Points: 6091 Visits: 6069
What browser are you using?

Also what security has been setup on the URL?



Want an answer fast? Try here
How to post data/code for the best help - Jeff Moden
When a question, really isn't a question - Jeff Smith
Need a string splitter, try this - Jeff Moden
How to post performance problems - Gail Shaw
CrossTabs-Part1 & Part2 - Jeff Moden
SQL Server Backup, Integrity Check, and Index and Statistics Maintenance - Ola Hallengren
Managing Transaction Logs - Gail Shaw
Troubleshooting SQL Server: A Guide for the Accidental DBA - Jonathan Kehayias and Ted Krueger


H4K
H4K
SSC-Enthusiastic
SSC-Enthusiastic (135 reputation)SSC-Enthusiastic (135 reputation)SSC-Enthusiastic (135 reputation)SSC-Enthusiastic (135 reputation)SSC-Enthusiastic (135 reputation)SSC-Enthusiastic (135 reputation)SSC-Enthusiastic (135 reputation)SSC-Enthusiastic (135 reputation)

Group: General Forum Members
Points: 135 Visits: 567
I don't know the exact cause of this problem. But maybe following may help:

Just try this i had tried and my prob got solved..............
For Firefox
1. Open firefox and type in the address bar about:config
2. type ntlm in the textbox.
3. Double click on network.automatic-ntlm-auth.trusted-uris and type localhost there.
4. Click on OK.

In your IE Browser:
1. Go to the Top menu "Tools" -> "Internet Options".
2. Then choose the "Advanced" Tab.
3. Then Scroll all the way down and "Uncheck" the Checkbox corresponding to "Enable Integrated Windows Authentication".
4. Then Click the button that says "Apply" and then "OK".
5. Close the browser and in a new browser try http://localhost.

Also make sure you have c:\inetpub\wwwroot folder with the Read, Directory browsing, etc. permission.

Ref: http://forums.iis.net/p/1156665/1899639.aspx

BI Developer
SSRS, SSIS, SSAS, IBM Cognos, IBM Infosphere Cubing services, Crystal reports, IBM DB2, SQL Server, T-SQL
Please visit... ApplyBI
BLOB EATER
BLOB EATER
Ten Centuries
Ten Centuries (1.3K reputation)Ten Centuries (1.3K reputation)Ten Centuries (1.3K reputation)Ten Centuries (1.3K reputation)Ten Centuries (1.3K reputation)Ten Centuries (1.3K reputation)Ten Centuries (1.3K reputation)Ten Centuries (1.3K reputation)

Group: General Forum Members
Points: 1299 Visits: 4236
I would do everything that has been suggested so far, I seemed to have got around this by adding RS URL to trusted sites too.

-------------------------------------------[size=1]Im not afraid of storms, for Im learning to sail my ship[/size]
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search