Click here to monitor SSC
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


SQL2005 Express with Advanced Service SP4


SQL2005 Express with Advanced Service SP4

Author
Message
tyang
tyang
SSC-Enthusiastic
SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)

Group: General Forum Members
Points: 137 Visits: 201
I have downloaded SQL 2005 Express Edition with Advanced Service SP4 (SQLEXPR_ADV) and tried to apply on SQL 2005 Express Edition with Advanced Service SP3, it turned out installing a new instance.

I also tried SQL 2005 Standard edition SP4 on this Express Advanced edition, it showed that the Database Engin is not supported for that SP4 update.

Not sure which SP4 should be used?



KevinNicholas
KevinNicholas
Forum Newbie
Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)Forum Newbie (7 reputation)

Group: General Forum Members
Points: 7 Visits: 513
According to the download site http://www.microsoft.com/download/en/details.aspx?id=184
to apply SP4 you would download and run SQLEXPR.EXE or SQLEXPR32.EXE depending on your OS.

Microsoft SQL Server Management Studio Express Service Pack 4 can be found here http://www.microsoft.com/download/en/details.aspx?id=7011 , if required.

It appears that you are attempting to apply ‘Microsoft SQL Server 2005 Express Edition with Service Pack 4’ not just the SP.

SQL Server 2005 SE SP4 will not work on the Express Edition.

Hopefully that helps.
tyang
tyang
SSC-Enthusiastic
SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)SSC-Enthusiastic (137 reputation)

Group: General Forum Members
Points: 137 Visits: 201
I tried to install SQLEXPR32.exe SP4 on this 32 bit system, it also started installing a new instance. Not sure which SP4 needs to be installed on this edition.



Perry Whittle
Perry Whittle
SSCrazy Eights
SSCrazy Eights (8.8K reputation)SSCrazy Eights (8.8K reputation)SSCrazy Eights (8.8K reputation)SSCrazy Eights (8.8K reputation)SSCrazy Eights (8.8K reputation)SSCrazy Eights (8.8K reputation)SSCrazy Eights (8.8K reputation)SSCrazy Eights (8.8K reputation)

Group: General Forum Members
Points: 8780 Visits: 16553
tyang (12/23/2011)
I have downloaded SQL 2005 Express Edition with Advanced Service SP4 (SQLEXPR_ADV) and tried to apply on SQL 2005 Express Edition with Advanced Service SP3, it turned out installing a new instance.

I also tried SQL 2005 Standard edition SP4 on this Express Advanced edition, it showed that the Database Engin is not supported for that SP4 update.

Not sure which SP4 should be used?

when you are stepping through the installer you will see a checkbox for hidden options. Uncheck this and you will be able to select the existing instance to upgrade it

-----------------------------------------------------------------------------------------------------------

"Ya can't make an omelette without breaking just a few eggs" ;-)
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search