SQL Clone
SQLServerCentral is supported by Redgate
 
Log in  ::  Register  ::  Not logged in
 
 
 


FireFox 3.0.8: cannot "reply" to thread if images are turned off


FireFox 3.0.8: cannot "reply" to thread if images are turned off

Author
Message
Lowell
Lowell
SSC Guru
SSC Guru (123K reputation)SSC Guru (123K reputation)SSC Guru (123K reputation)SSC Guru (123K reputation)SSC Guru (123K reputation)SSC Guru (123K reputation)SSC Guru (123K reputation)SSC Guru (123K reputation)

Group: General Forum Members
Points: 123068 Visits: 41431
This is really minor, but sometimes SSC is a bit slow for me.

I've been trying to eek out a bit more performance on SSC by turning off images in my browser(Firefox 3.08 specifically, since Internet Explorer 6 /7 works just fine with images off) Disabling images makes the Recent posts and any topic return much faster, as there's no wait for some of the images.

the problem is, Only in FireFox, if the images are not visible, the link that is under the images are either not visible, or do not postback to the web page correctly so that it opens a reply dialog.

to duplicate the issue: turn off images in FireFox, go to the details of any thread, and try to hit one of the reply links in the upper right (the ones under the post are not visible at all)



in Internet Explorer, the image kind of has a placeholder, and is clickable with no issues:



Lowell
--help us help you! If you post a question, make sure you include a CREATE TABLE... statement and INSERT INTO... statement into that table to give the volunteers here representative data. with your description of the problem, we can provide a tested, verifiable solution to your question! asking the question the right way gets you a tested answer the fastest way possible!
Steve Jones
Steve Jones
SSC Guru
SSC Guru (223K reputation)SSC Guru (223K reputation)SSC Guru (223K reputation)SSC Guru (223K reputation)SSC Guru (223K reputation)SSC Guru (223K reputation)SSC Guru (223K reputation)SSC Guru (223K reputation)

Group: Administrators
Points: 223634 Visits: 19628
Interesting behavior. I'm not sure what we can do here in the short term, but I'll log this as a bug.

Follow me on Twitter: @way0utwest
Forum Etiquette: How to post data/code on a forum to get the best help
My Blog: www.voiceofthedba.com
Go


Permissions

You can't post new topics.
You can't post topic replies.
You can't post new polls.
You can't post replies to polls.
You can't edit your own topics.
You can't delete your own topics.
You can't edit other topics.
You can't delete other topics.
You can't edit your own posts.
You can't edit other posts.
You can't delete your own posts.
You can't delete other posts.
You can't post events.
You can't edit your own events.
You can't edit other events.
You can't delete your own events.
You can't delete other events.
You can't send private messages.
You can't send emails.
You can read topics.
You can't vote in polls.
You can't upload attachments.
You can download attachments.
You can't post HTML code.
You can't edit HTML code.
You can't post IFCode.
You can't post JavaScript.
You can post emoticons.
You can't post or upload images.

Select a forum

































































































































































SQLServerCentral


Search