Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Stupid Question: Return Object Explorer to It's original position Expand / Collapse
Author
Message
Posted Friday, November 26, 2010 3:57 PM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: Thursday, November 13, 2014 8:29 AM
Points: 52, Visits: 160
Stupid question but I accidentally moved object explorer from it's original default position on SSMS. By default, object explorer is to the left, and query window is to the right. Now object explorer seems to have been "undocked" and query window occupies the screen from left to right, such that if I open a new query it opens "behind" object explorer. How do I restore the original "default" view in SSMS?
Post #1026900
Posted Friday, November 26, 2010 5:17 PM


SSCommitted

SSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommitted

Group: General Forum Members
Last Login: Today @ 12:13 PM
Points: 1,805, Visits: 5,868
Not a stupid question at all!

Just grab the Object Explorer windows and drag it until a blue cross appears. Continue dragging the window and point your mouse at the different points of the cross. This will display a greenish highlight within SSMS to show where the window will dock. When you have the one you want, let go of the mouse button.

The blue cross looks like the one in the image below...although that is not the object explorer window being docked (it's just a picture I found by Googling)






MM


  • MMGrid Addin
  • MMNose Addin


  • Forum Etiquette: How to post Reporting Services problems
  • Forum Etiquette: How to post data/code on a forum to get the best help - by Jeff Moden
  • How to Post Performance Problems - by Gail Shaw

  • Post #1026908
    Posted Tuesday, April 2, 2013 5:56 AM
    Forum Newbie

    Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

    Group: General Forum Members
    Last Login: Tuesday, April 2, 2013 5:50 AM
    Points: 1, Visits: 0
    Just open SQL server management studio. On the menu bar, select Window, then Reset Window Layout. This will place object explorer to its original position. But bear in mind that, this will reset all your settings to the default if you have any!!!
    Post #1437846
    Posted Wednesday, July 17, 2013 11:11 AM
    Forum Newbie

    Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

    Group: General Forum Members
    Last Login: Thursday, February 13, 2014 7:09 PM
    Points: 1, Visits: 16
    Holy COW! This happened to me by accident and I had no clue I had "done" anything. Thanks for answering. I'm back in familiar territory.
    Post #1474740
    Posted Thursday, July 18, 2013 9:05 AM


    SSCommitted

    SSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommittedSSCommitted

    Group: General Forum Members
    Last Login: Today @ 1:10 PM
    Points: 1,942, Visits: 2,381
    You can't say this as a stupid qurstion, may be there are many other users who faced this type of problem and didn't find a solution for this.....
    Main thing is to have gutts to post it wether it may be a stupid question for others or not...... Keep posting question ;)
    For solution you can just dragged the window on the lift side of the window until a blue border appears on the screen.... It will works ;)



    _______________________________________________________________
    To get quick answer follow this link:
    http://www.sqlservercentral.com/articles/Best+Practices/61537/
    Post #1475079
    Posted Friday, October 11, 2013 3:47 AM
    Forum Newbie

    Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

    Group: General Forum Members
    Last Login: Sunday, May 11, 2014 8:58 AM
    Points: 2, Visits: 52
    @@ aykefam :

    Thanks for your reply. That was so easy and it fixed my two days frustration ,handling this undocked object explorer
    Post #1503930
    Posted Sunday, February 9, 2014 9:04 PM
    Forum Newbie

    Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

    Group: General Forum Members
    Last Login: Wednesday, August 13, 2014 1:38 AM
    Points: 1, Visits: 58
    Hi All,

    1) Right Click on object explorer
    2) Now you can see an option called "Dock"
    3) Select "Dock"

    By this object explorer comes to normal position as earlier. Thank You.

    Regards,
    Kalyan
    Post #1539618
    Posted Monday, July 7, 2014 7:58 AM
    Forum Newbie

    Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

    Group: General Forum Members
    Last Login: Monday, July 7, 2014 8:44 AM
    Points: 1, Visits: 1
    If you're like me, you're looking for the object explorer tree on the left.
    When you double click a query, this doesn't open by default.

    Click
    File-->Connect Object Explorer

    You'll have to authenticate. The next time you open it, the object explorer may be open but it won't show the details. You'll have to click "connect" and authenticate.
    Post #1589873
    Posted Wednesday, July 23, 2014 1:27 AM
    Forum Newbie

    Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

    Group: General Forum Members
    Last Login: Wednesday, July 23, 2014 1:26 AM
    Points: 1, Visits: 0
    It helped me!
    Post #1595365
    « Prev Topic | Next Topic »

    Add to briefcase

    Permissions Expand / Collapse