Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

Problem backuping up to Network Share Expand / Collapse
Author
Message
Posted Tuesday, July 20, 2010 6:31 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Today @ 1:50 PM
Points: 121, Visits: 387
I have a two node Active\Active SQL Server 2005 Cluster. I am running three instances on each node. When I try to backup the DBs on the one instance on the second node... it fails with:

=================

"BACKUP DATABASE [database1] TO DISK = N'\\sqlclust..." failed with the following
error: "The operating system returned the error '64(The specified network name is no longer available.)' while attempting 'FlushFileBuffers' on
'\\clusterman\b$\Backup\Data\FARM2\database1\database1_backup_2010_07_20_072640_7339252.bak'.

Possible failure reasons: Problems with the query, "ResultSet" property not set correctly, parameters
not set correctly, or connection not established correctly.

=================

I moved the instance to the first node in the cluster and it runs successfully. All other instances back up to the same Network share with no issues. If I try to backup the DBs on the instance that fails to the Network Share to the local drive... it is successful.

I have tried recreating the Maintenance Plan several times as well as removing the "Verify backup" option in the plan. I also have the memory set to Static amounts. I have increased the Instance memory, but it still fails.

Any advice would be greatly appreciated!

Charlie
Post #955484
Posted Tuesday, July 20, 2010 9:18 AM
SSC Eights!

SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!SSC Eights!

Group: General Forum Members
Last Login: Today @ 1:24 PM
Points: 968, Visits: 970
It sounds like a network connectivity issue with node 2. Unfortunately, it would be hard to guess at what the issue might be. It may be worth looping in some network folks to do a sniffer trace between node 2 and that backup network share.

It's not a lot of info, but hopefully it will guide you in the right direction.

Steve
Post #955680
Posted Tuesday, July 20, 2010 9:22 AM
SSC-Enthusiastic

SSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-EnthusiasticSSC-Enthusiastic

Group: General Forum Members
Last Login: Today @ 1:50 PM
Points: 121, Visits: 387
Thank You Steve for the information. I actually tried setting a new Key vallue (Sess Timeout) in the Registry and gave it the value 600. It worked for a single DB in the Maintenance Plan. I am going to try the complete Backup Plan tonight. Thanks again for the reply!
Post #955688
Posted Tuesday, February 28, 2012 1:36 PM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Tuesday, June 10, 2014 11:28 AM
Points: 24, Visits: 95
Where was this registry setting located? I am having a similiar issue on some of my dev servers.

Thanks
Mark


Mark Johnson
MCP, MCTS Sql Server 2005,MCTS Sql Server 2008, OCP
Post #1259127
Posted Thursday, June 20, 2013 8:07 AM
Grasshopper

GrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopperGrasshopper

Group: General Forum Members
Last Login: Thursday, December 12, 2013 7:50 AM
Points: 16, Visits: 47
I had the same problem. This should correct it.
It is located under:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters
Create a dword “SESSTIMEOUT” with a value of 360.
Post #1465722
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse