Click here to monitor SSC
SQLServerCentral is supported by Red Gate Software Ltd.
 
Log in  ::  Register  ::  Not logged in
 
 
 
        
Home       Members    Calendar    Who's On


Add to briefcase

report builder Expand / Collapse
Author
Message
Posted Friday, July 18, 2008 12:54 AM
Forum Newbie

Forum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum NewbieForum Newbie

Group: General Forum Members
Last Login: Wednesday, July 23, 2008 5:58 AM
Points: 2, Visits: 4
Ad hoc reports using report builder run fine without filtres.
But as soon as filters are added the report runs but doesnt show any data.
May i know the solutions?

thnx a lot.......
:)
Post #536506
Posted Friday, August 22, 2008 2:58 AM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: Wednesday, December 17, 2014 2:31 AM
Points: 74, Visits: 95
Hi, is the Report Model you are running your reports against generated from Analysis Services or SQL Service database?

Also, can you give an example of the filters you wish to employ and how you have added them into the report?



All the best,

Duncan

Post #557130
Posted Monday, June 13, 2011 12:11 PM
Valued Member

Valued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued MemberValued Member

Group: General Forum Members
Last Login: Wednesday, December 10, 2014 1:38 PM
Points: 70, Visits: 253
hello there

I am having this issue
and it is becoming unresponsive if you hit run in the report builder while you are selecting fileds for more than 3 times.
did you got this resolved, if so please respond

thanks
Post #1124504
« Prev Topic | Next Topic »

Add to briefcase

Permissions Expand / Collapse